Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed
|
205,45 EUR 206,34 EUR |
|
|
( 244,49 EUR incl. VAT ) ≈ £174.63 | ≈ $230.72 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >10 pieces | |
| Lieske Part No.: | 1560184 |
|---|---|
| Mfg Part No: | GS1900-24EP-EU0101F |
| UPC/EAN: | 4718937609468 |
| Weight: | 3.453 kg |
Product information for Zyxel GS1900-24EP-EU0101F:
| Data transmission | |
| Switching capacity | 48 Gbit/s |
| Forwarding rate | 35.7 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
| Store-and-forward | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| Rack mounting | |
| Stackable | |
| Reset button | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB |
| Quality of Service (QoS) support | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x |
| Cable types supported | Cat5, Cat5e |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Virtual LAN features | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| 10G support | |
| Port mirroring | |
| Full duplex | |
| Flow control support | |
| Link aggregation | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| MAC address auto-learning supported | |
| VLAN support | |
| Packaging content | |
| Cables included | AC |
| Quick start guide | |
| User guide | |
| Manual | |
| Packaging data | |
| Package type | Box |
| Performance | |
| Noise level | 26 dB |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 206.5 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client |
| Security algorithms | 802.1x RADIUS |
| Authentication type | HWTACACS+, IEEE 802.1x, RADIUS |
| IGMP snooping | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Password protection | |
| Weight & dimensions | |
| Width | 330 mm |
| Depth | 330 mm |
| Height | 44 mm |
| Weight | 2.48 kg |
Questions & answers
What is the delivery time of Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed?
The article Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Zyxel GS1900-24EP-EU0101F to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed always at the best possible price. We can give you a discount of 2% on Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed
|
Allnet ALL-SG8324M / 24 Port Gigabit, smart managed, fanless, SNMP
ALLNET ALL-SG8324M / 24 Port Gigabit, smart managed, fanless, SNMPCost-effective 24-port Managed Gigabit Layer 2 switch with no fan for desktop and 48,3 cm ( 19 inch )rack installation Highlights: 24 ... Lieske Part No.: 738886 Mfg Part No: ALL-SG8324M |
132,05 EUR
![]() ≈ £112.24 | ≈ $148.29
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
Cyberpower UPS OR650ERM1UGR 48,3 cm ( 19 inch ) 360W Line-Interactive
Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (4) CEE7 earthing contact socketLine-interactive UPS topology Energy-saving ... Lieske Part No.: 1783692 Mfg Part No: OR650ERM1UGR |
279,30 EUR
![]() ≈ £237.41 | ≈ $313.65
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
|
|
Cyberpower UPS OR600ERM1U 48,3 cm ( 19 inch ) 360W Line-Interactive
Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (6) IEC C13 cold device socketline-interactive UPS topology energy-saving technology ... Lieske Part No.: 1783693 Mfg Part No: OR600ERM1U |
279,30 EUR
![]() ≈ £237.41 | ≈ $313.65
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
|













