Zyxel GS1900-24EP-EU0101F, EAN: 4718937609468

Zyxel GS1900-24EP-EU0101F Switch 24x GE PoE+

Networks > Switches > up to 24 ports

Zyxel GS1900-24EP-EU0101F Switch 24x GE PoE+

Lieske Part No. 1560184
Mfg Part No GS1900-24EP-EU0101F
EAN-Code 4718937609468
Manufacturer Zyxel
Here only 205,45 EUR
244,49 EUR incl. VAT

Further information for Zyxel GS1900-24EP-EU0101F Switch 24x GE PoE+

Data transmission
Switching capacity48 Gbit/s
Forwarding rate35.7 Mpps
MAC address table8000 entries
Jumbo frames9000
Packet buffer memory0.525 MB
Store-and-forwardYes
Jumbo frames supportYes
Design
Product colourBlack
Rack mountingYes
StackableYes
Reset buttonYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Quality of Service (QoS) supportYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
Cable types supportedCat5, Cat5e
Ethernet LAN data rates10,100,1000 Mbit/s
Virtual LAN featuresTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
10G supportNo
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Auto MDI/MDI-XYes
Spanning tree protocolNo
MAC address auto-learning supportedYes
VLAN supportYes
Packaging content
Cables includedAC
Quick start guideYes
User guideYes
ManualYes
Packaging data
Package typeBox
Performance
Noise level26 dB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power connectorAC-in jack
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)206.5 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client
Security algorithms802.1x RADIUS
Authentication typeHWTACACS+, IEEE 802.1x, RADIUS
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Password protectionYes
Weight & dimensions
Width330 mm
Depth330 mm
Height44 mm
Weight2.48 kg
24 port GbE L2 Smart Switch, 12x PoE+ ports, 130Watt, rackmount
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1560184
qrcode für Zyxel GS1900-24EP-EU0101F Switch 24x GE PoE+