ZyXEL GS1900-24E V3 24-Port GbE L2 Smart Switch V3
|
90,02 EUR |
|
|
( 107,12 EUR incl. VAT ) ≈ £75.80 | ≈ $101.09 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >5 pieces | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 1928884 |
| Mfg Part No: | GS1900-24E-EU0103F |
| UPC/EAN: | 4718937621132 |
| Weight: | 2.33 kg |
Product information for Zyxel GS1900-24E-EU0103F:
Highlights
- Smart Managed Ethernet Switch
- 24x Gigabit Ethernet port
- Fanless design for silent operation
- Simple browser-based switch management, with quick and easy setup wizard
- Switch capacity: 48 Gbit/s
- Desktop, wall and rack mounting possible
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
- Switch type: Access
- Switching capacity: 48 GBit/s (Gbps )
- WEEE: 40153029
- Total number of copper ports: 24
- Bandwidth: 10/100/1000 MBit/s
- Main port type: Copper
- Number of RJ45 ports (1G): 24
- Switch manageable: Yes
- Mounting type: Wall , Desktop, 48,3 cm ( 19 inch ) rack mounting
- IGMP
- Power supply: integrated
- Color: Black
- Height: 42 mm
- Length/depth: 162 mm
- Width: 267 mm
- Weight: 1.56 kg
- Zyxel GS1900-24E V3 24 Port GbE L2 Smart Switch
- Power Cable
- Rack Mount Kit
- Wall Mount Kit
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant |
| Data transmission | |
| Switching capacity | 48 Gbit/s |
| Forwarding rate | 35.7 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
| Store-and-forward | |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | |
| Stackable | |
| Reset button | |
| LED indicators | |
| Wall mountable | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB |
| Quality of Service (QoS) support | |
| Web-based management | |
| System event log | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Virtual LAN features | Stacked VLAN, VLAN mapping |
| 10G support | |
| Port mirroring | |
| Full duplex | |
| Flow control support | |
| Link aggregation | |
| Spanning tree protocol | |
| MAC address auto-learning supported | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage relative humidity (H-H) | 10 - 95% |
| Heat dissipation | 51.49 BTU/h |
| Packaging content | |
| Cables included | AC |
| Rack mount kit | |
| Packaging data | |
| Package type | Box |
| Package width | 325 mm |
| Package depth | 223 mm |
| Package height | 71 mm |
| Package weight | 2.05 kg |
| Performance | |
| Mean time between failures (MTBF) | 804.714 h |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 15.1 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client |
| Security algorithms | 802.1x RADIUS |
| Authentication type | RADIUS, TACACS+ |
| IGMP snooping | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Password protection | |
| Weight & dimensions | |
| Width | 267 mm |
| Depth | 162 mm |
| Height | 42 mm |
| Weight | 1.56 kg |
Questions & answers
What is the delivery time of ZyXEL GS1900-24E V3 24-Port GbE L2 Smart Switch V3?
The article ZyXEL GS1900-24E V3 24-Port GbE L2 Smart Switch V3 is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Zyxel GS1900-24E-EU0103F to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you ZyXEL GS1900-24E V3 24-Port GbE L2 Smart Switch V3 always at the best possible price. We can give you a discount of 2% on ZyXEL GS1900-24E V3 24-Port GbE L2 Smart Switch V3 if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for ZyXEL GS1900-24E V3 24-Port GbE L2 Smart Switch V3
|
Allnet ALL-SG8324M / 24 Port Gigabit, smart managed, fanless, SNMP
ALLNET ALL-SG8324M / 24 Port Gigabit, smart managed, fanless, SNMPCost-effective 24-port Managed Gigabit Layer 2 switch with no fan for desktop and 48,3 cm ( 19 inch )rack installation Highlights: 24 ... Lieske Part No.: 738886 Mfg Part No: ALL-SG8324M |
-7% 122,40 EUR 132,05 EUR
![]() ≈ £103.06 | ≈ $137.46
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|








