Zyxel Switch smart managed Layer2 12 Port? 10x 1GbE? PoE budget 130 watts? 8x PoE at ? 2x SFP? 48,3 cm ( 19 inch ) ? GS1350-12HP
|
212,92 EUR 212,94 EUR |
|
|
( 253,37 EUR incl. VAT ) ≈ £178.21 | ≈ $237.41 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >25 pieces | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 1788372 |
| Mfg Part No: | GS1350-12HP-EU0101F |
| UPC/EAN: | 4718937604388 |
| Weight: | 3 kg |
Product information for Zyxel GS1350-12HP-EU0101F:
incl. 1 year Nebula Pro Pack
| Data transmission | |
| Switching capacity | 24 Gbit/s |
| Forwarding rate | 17.8 Mpps |
| MAC address table | 8000 entries |
| Packet buffer memory | 0.525 MB |
| Design | |
| Product colour | Grey |
| Rack mounting | |
| LED indicators | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113 |
| Web-based management | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Broadcast storm control | |
| Spanning tree protocol | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -20 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Storage relative humidity (H-H) | 5 - 95% |
| Heat dissipation | 546.62 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Packaging content | |
| Cables included | AC |
| Rack mount kit | |
| Performance | |
| Noise level | 27.3 dB |
| Mean time between failures (MTBF) | 1065025.45 h |
| Firmware upgradeable | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 10 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 2 |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 160.3 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 130 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Security algorithms | SNMP, SNMPv3, SSH, SSL/TLS |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| IGMP snooping | |
| IGMP proxy | |
| MAC address filtering | |
| Loop protection | |
| Weight & dimensions | |
| Width | 267 mm |
| Depth | 162 mm |
| Height | 44 mm |
| Weight | 1.63 kg |
Questions & answers
What is the delivery time of Zyxel Switch smart managed Layer2 12 Port? 10x 1GbE? PoE budget 130 watts? 8x PoE at ? 2x SFP? 48,3 cm ( 19 inch ) ? GS1350-12HP?
The article Zyxel Switch smart managed Layer2 12 Port? 10x 1GbE? PoE budget 130 watts? 8x PoE at ? 2x SFP? 48,3 cm ( 19 inch ) ? GS1350-12HP is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Zyxel GS1350-12HP-EU0101F to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Zyxel Switch smart managed Layer2 12 Port? 10x 1GbE? PoE budget 130 watts? 8x PoE at ? 2x SFP? 48,3 cm ( 19 inch ) ? GS1350-12HP always at the best possible price. We can give you a discount of 2% on Zyxel Switch smart managed Layer2 12 Port? 10x 1GbE? PoE budget 130 watts? 8x PoE at ? 2x SFP? 48,3 cm ( 19 inch ) ? GS1350-12HP if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for Zyxel Switch smart managed Layer2 12 Port? 10x 1GbE? PoE budget 130 watts? 8x PoE at ? 2x SFP? 48,3 cm ( 19 inch ) ? GS1350-12HP
|
Cyberpower UPS OR650ERM1UGR 48,3 cm ( 19 inch ) 360W Line-Interactive
Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (4) CEE7 earthing contact socketLine-interactive UPS topology Energy-saving ... Lieske Part No.: 1783692 Mfg Part No: OR650ERM1UGR |
-21% 220,50 EUR 279,30 EUR
![]() ≈ £184.56 | ≈ $245.86
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
Cyberpower UPS OR600ERM1U 48,3 cm ( 19 inch ) 360W Line-Interactive
Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (6) IEC C13 cold device socketline-interactive UPS topology energy-saving technology ... Lieske Part No.: 1783693 Mfg Part No: OR600ERM1U |
222,15 EUR
![]() ≈ £185.94 | ≈ $247.70
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
|













