Zyxel GS1350-12HP-EU0101F, EAN: 4718937604388

Zyxel GS1350-12HP-EU0101F Switch 12x GE PoE

Networks > Switches > Miscellaneous

Zyxel GS1350-12HP-EU0101F Switch 12x GE PoE

Lieske Part No. 1788372
Mfg Part No GS1350-12HP-EU0101F
EAN-Code 4718937604388
Manufacturer Zyxel
Here only 212,92 EUR
253,37 EUR incl. VAT

Further information for Zyxel GS1350-12HP-EU0101F Switch 12x GE PoE

Data transmission
Switching capacity24 Gbit/s
Forwarding rate17.8 Mpps
MAC address table8000 entries
Packet buffer memory0.525 MB
Design
Product colourGrey
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Web-based managementYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN
Number of VLANs256
10G supportNo
Port mirroringYes
Flow control supportYes
Broadcast storm controlYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-20 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)5 - 95%
Storage relative humidity (H-H)5 - 95%
Heat dissipation546.62 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Packaging content
Cables includedAC
Rack mount kitYes
Performance
Noise level27.3 dB
Mean time between failures (MTBF)1065025.45 h
Firmware upgradeableYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity10
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)160.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity8
Total Power over Ethernet (PoE) budget130 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping
Security algorithmsSNMP, SNMPv3, SSH, SSL/TLS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
IGMP snoopingYes
IGMP proxyYes
MAC address filteringYes
Loop protectionYes
Weight & dimensions
Width267 mm
Depth162 mm
Height44 mm
Weight1.63 kg
8-port GbE Smart Managed PoE Switch with GbE Uplink, 2 SFP, 130 Watt PoE
incl. 1 year Nebula Pro Pack
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1788372
qrcode für Zyxel GS1350-12HP-EU0101F Switch 12x GE PoE