TP-LINK Switch SX3016F 16xSFP+ Managed
|
-20% 478,80 EUR 598,50 EUR |
|
|
( 569,77 EUR incl. VAT ) ≈ £400.28 | ≈ $529.07 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 10 workdaysinfo_outline | |
| In Stock: >50 pieces | |
| End-Of-Life: | 07. Sep 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 1930217 |
| Mfg Part No: | TL-SX3016F |
| UPC/EAN: | 6935364006433 |
| Weight: | 4.42 kg |
| Type: | CPNT |
Product information for TP-Link TL-SX3016F:
Highlights
- 16x 10Gbps SFP+ ports, 1x RJ45 console port, 1x Micro-USB console port
- Switch capacity: 320Gbps
- Supports a full range of L2 and L2+ features, including static routing, enterprise-level QoS , IGMP snooping and more
- Two power supplies that support each other make it an ideal choice for a reliable network architecture
- Integrated with Omada SDN for cloud access and remote management
- Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image offer powerful management functions
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
- integrated fan
- Switch type: Access
- Switching capacity: 320 GBit/s (Gbps)
- Total number of copper ports: 1
- Total number of fiber optic ports: 16
- Bandwidth: 100/1000/10G-Base-T
- Console port
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 220 mm
- Width: 440 mm
- TP-Link JetStream 8-Port 10GE SFP+ L2+ Managed switch
- 2x power cable
- quick guide
- rackmount kit
- rubber feet
Product type
Specifications
Ports
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 320 Gbit/s |
| Forwarding rate | 238.08 Mpps |
| MAC address table | 32000 entries |
| Number of queues | 8 |
| Jumbo frames | 9000 |
| Packet buffer memory | 24 MB |
| Static route | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| Rack mounting | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2+/L3 |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| Traffic classification | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast Listener Discovery (MLD) snooping | Y |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x |
| Virtual LAN features | Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| IP routing | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 111.71 BTU/h |
| Packaging content | |
| Cables included | AC |
| Quick start guide | |
| Manual | |
| Rack mount kit | |
| Packaging data | |
| Package type | Box |
| Ports & interfaces | |
| SFP+ module slots quantity | 16 |
| Console port | RJ-45/Micro-USB |
| Power connector | DC-in jack |
| Basic switching RJ-45 Ethernet ports type | |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 32.74 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Security | |
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication |
| Authentication type | AAA, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 220 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-LINK Switch SX3016F 16xSFP+ Managed?
The article TP-LINK Switch SX3016F 16xSFP+ Managed is currently in stock
According to our experience the article is ready for dispatch within 10 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SX3016F to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-LINK Switch SX3016F 16xSFP+ Managed always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SX3016F 16xSFP+ Managed if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for TP-LINK Switch SX3016F 16xSFP+ Managed
|
TP-Link SFP+ Direct Attach Cable 3m SM5220-3M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 302460 Mfg Part No: TL-SM5220-3M Type: CABL |
30,98 EUR 31,13 EUR
![]() ≈ £25.90 | ≈ $34.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range
The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...Lieske Part No.: 348697 Mfg Part No: TL-SM5110-LR Type: PERP |
36,91 EUR 37,07 EUR
![]() ≈ £30.86 | ≈ $40.79
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 1GBit SFP LC Singlemode LX SM311LS
TL-SM311LS SFP (mini-GBIC) Module introduced for extending transfer distance, attached to managed/web smart switches. It can extend the distance to several kilometers even tens of kilometers which can ...Lieske Part No.: 689048 Mfg Part No: TL-SM311LS |
19,57 EUR 19,65 EUR
![]() ≈ £16.36 | ≈ $21.62
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 1GBit SFP LC Multimode SX SM311LM
The TP-Link TL-SM311LM is a Gigabit SFP module for use in network switches, enabling transmission over multi-mode fibre (MMF). It extends the transmission range in existing LAN networks and connects ...Lieske Part No.: 689526 Mfg Part No: TL-SM311LM |
18,60 EUR
![]() ≈ £15.55 | ≈ $20.55
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack
Der Omada SM5110-SR (8-Pack) 10GBase-SR SFP+ LC Transceiver ist die ideale Lösung für leistungsstarke Glasfaserverbindungen in modernen Unternehmensnetzwerken. Die Multi-Mode-SFP+-Module ...Lieske Part No.: 1227707 Mfg Part No: SM5110-SR(8-pack)(UN) Type: PERP |
166,93 EUR
![]() ≈ £139.55 | ≈ $184.46
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 1230202 Mfg Part No: TL-SM5220-1M Type: CABL |
26,94 EUR 27,08 EUR
![]() ≈ £22.52 | ≈ $29.77
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance
Das Omada SM5110-LR (8-Pack) 10GBase-LR SFP+ LC Transceiver bietet eine leistungsstarke Lösung für den Aufbau zuverlässiger 10-Gigabit-Glasfaserverbindungen über große Entfernungen. Die ...Lieske Part No.: 1245984 Mfg Part No: SM5110-LR(8-pack)(UN) Type: PERP |
-11% 244,03 EUR 273,29 EUR
![]() ≈ £204.01 | ≈ $269.65
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-Link Nek SM331T 1000Mbps RJ45 Copper Transceiver
The TP-Link TL-SM331T is an SFP transceiver for use in networks, providing a Gigabit Ethernet connection over copper cables. The module enables connection between an SFP slot and an RJ45 Gigabit port, ...Lieske Part No.: 1892332 Mfg Part No: TL-SM331T Type: PERP |
-30% 16,60 EUR 23,61 EUR
![]() ≈ £13.88 | ≈ $18.34
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range
TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m DistanceLieske Part No.: 1895561 Mfg Part No: SM5110-SR(UN) Type: PERP |
22,59 EUR
![]() ≈ £18.89 | ≈ $24.96
Delivery time from supplier's stock (ca.) 11 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above)
10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)Lieske Part No.: 2040951 Mfg Part No: SM5310-T(UN) Type: ACCS |
47,72 EUR 48,31 EUR
![]() ≈ £39.89 | ≈ $52.73
Delivery time from supplier's stock (ca.) 10 workdaysinfo_outline
|
















