TP-Link TL-SX3016F, EAN: 6935364006433

TP-Link TL-SX3016F Switch 16xSFP+ Managed

Networks > Switches > Miscellaneous

TP-Link TL-SX3016F Switch 16xSFP+ Managed

Lieske Part No. 1930217
Mfg Part No TL-SX3016F
EAN-Code 6935364006433
Manufacturer TP-Link
Here only 598,50 EUR
712,21 EUR incl. VAT

Further information for TP-Link TL-SX3016F Switch 16xSFP+ Managed

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity320 Gbit/s
Forwarding rate238.08 Mpps
MAC address table32000 entries
Number of queues8
Jumbo frames9000
Packet buffer memory24 MB
Static routeYes
Jumbo frames supportYes
Design
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2+/L3
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
Traffic classificationYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingY
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
Virtual LAN featuresPrivate VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation111.71 BTU/h
Packaging content
Cables includedAC
Quick start guideYes
ManualYes
Rack mount kitYes
Packaging data
Package typeBox
Ports & interfaces
SFP+ module slots quantity16
Console portRJ-45/Micro-USB
Power connectorDC-in jack
Basic switching RJ-45 Ethernet ports typeNo
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)32.74 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert
Security
DHCP featuresDHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Weight & dimensions
Width440 mm
Depth220 mm
Height44 mm
TP-Link's JetStream L2+ managed switches offer powerful L2 and L2+ features such as static routing, enterprise-grade QoS, advanced security strategies and a bundle of ISP features. The 10-Gigabit ports ensure high-speed data transfer and their backward compatibility with Gigabit products offers the possibility of network upgrades, thus guaranteeing stable and long-term usability.

Highlights

  • 16x 10Gbps SFP+ ports, 1x RJ45 console port, 1x Micro-USB console port
  • Switch capacity: 320Gbps
  • Supports a full range of L2 and L2+ features, including static routing, enterprise-level QoS , IGMP snooping and more
  • Two power supplies that support each other make it an ideal choice for a reliable network architecture
  • Integrated with Omada SDN for cloud access and remote management
  • Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image offer powerful management functions
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
  • Specifications

  • integrated fan
  • Switch type: Access
  • Switching capacity: 320 GBit/s (Gbps)
  • Ports

  • Total number of copper ports: 1
  • Total number of fiber optic ports: 16
  • Bandwidth: 100/1000/10G-Base-T
  • Console port
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 220 mm
  • Width: 440 mm
  • Scope of delivery

  • TP-Link JetStream 8-Port 10GE SFP+ L2+ Managed switch
  • 2x power cable
  • quick guide
  • rackmount kit
  • rubber feet
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1930217
qrcode für TP-Link TL-SX3016F Switch 16xSFP+ Managed