TP-LINK Switch SG3452X 48xGBit/4xSFP+ Managed
|
569,05 EUR |
|
|
( 677,17 EUR incl. VAT ) ≈ £483.69 | ≈ $639.04 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >50 pieces | |
| End-Of-Life: | 08. Jan 2026 |
|---|---|
| Lieske Part No.: | 1310337 |
| Mfg Part No: | TL-SG3452X |
| UPC/EAN: | 6935364006471 |
| Weight: | 4.67 kg |
| Type: | CPNT |
Product information for TP-Link TL-SG3452X:
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 176 Gbit/s |
| Forwarding rate | 130.9 Mpps |
| MAC address table | 16000 entries |
| Number of static routes | 48 |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| Static route | |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Number of fans | 0 fan(s) |
| Rack mounting | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2+ |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Public MIB | Y |
| Huawei-proprietary MIB | Y |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast Listener Discovery (MLD) snooping | Y |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 111.65 BTU/h |
| Packaging content | |
| Cables included | AC |
| Quick start guide | |
| Rack mount kit | |
| Packaging data | |
| Package type | Box |
| Rack rails | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 32.72 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| GARP VLAN Registration Protocol (GVRP) | |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Authentication type | AAA, RADIUS, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| IGMP proxy | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Password protection | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 220 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-LINK Switch SG3452X 48xGBit/4xSFP+ Managed?
The article TP-LINK Switch SG3452X 48xGBit/4xSFP+ Managed is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SG3452X to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-LINK Switch SG3452X 48xGBit/4xSFP+ Managed always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG3452X 48xGBit/4xSFP+ Managed if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for TP-LINK Switch SG3452X 48xGBit/4xSFP+ Managed
|
TP-Link SFP+ Direct Attach Cable 3m SM5220-3M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 302460 Mfg Part No: TL-SM5220-3M Type: CABL |
33,15 EUR
![]() ≈ £28.18 | ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range
The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...Lieske Part No.: 348697 Mfg Part No: TL-SM5110-LR Type: PERP |
47,40 EUR
![]() ≈ £40.29 | ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
|
|
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack
ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...Lieske Part No.: 1227707 Mfg Part No: SM5110-SR(8-pack)(UN) Type: PERP |
160,51 EUR
![]() ≈ £136.43 | ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 1230202 Mfg Part No: TL-SM5220-1M Type: CABL |
28,40 EUR
![]() ≈ £24.14 | ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
Omada by tp-link SM311LS(8-Pack) 1Gbase-LR SFP LC Transceiver SPEC: SM, 8-Pack
TP-Link SM311LS (UN) – 1G SFP Transceiver für Singlemode-GlasfaserDer TP-Link SM311LS (UN) ist ein zuverlässiges 1G SFP Transceiver-Modul, das Ethernet-Signale über Singlemode-Glasfaser ...Lieske Part No.: 1245983 Mfg Part No: SM311LS(8-pack)(UN) |
108,40 EUR
![]() ≈ £92.14 | ≈ $121.73
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range
TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m DistanceLieske Part No.: 1895561 Mfg Part No: SM5110-SR(UN) Type: PERP |
37,90 EUR
![]() ≈ £32.21 | ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above)
10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)Lieske Part No.: 2040951 Mfg Part No: SM5310-T(UN) Type: ACCS |
47,40 EUR
![]() ≈ £40.29 | ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|














