TP-Link TL-SG3452X, EAN: 6935364006471

TP-Link TL-SG3452X Switch 48xGBit 4xSFP+

Networks > Switches > Miscellaneous

TP-Link TL-SG3452X Switch 48xGBit 4xSFP+

Lieske Part No. 1310337
Mfg Part No TL-SG3452X
EAN-Code 6935364006471
Manufacturer TP-Link
Here only 569,05 EUR
677,17 EUR incl. VAT

Further information for TP-Link TL-SG3452X Switch 48xGBit 4xSFP+

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity176 Gbit/s
Forwarding rate130.9 Mpps
MAC address table16000 entries
Number of static routes48
Jumbo frames9000
Packet buffer memory12 MB
Static routeYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Number of fans0 fan(s)
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2+
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Public MIBY
Huawei-proprietary MIBY
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingY
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
IPv4 routes48
IPv6 routes48
Virtual LAN featuresPrivate VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation111.65 BTU/h
Packaging content
Cables includedAC
Quick start guideYes
Rack mount kitYes
Packaging data
Package typeBox
Rack railsYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45/Micro-USB
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)32.72 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server
AuthenticationAuto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
IGMP proxyYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth220 mm
Height44 mm
JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots Blazing-Fast 10G Uplink: 4 × 10Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity. Gigabit Speeds: 48× Gigabit RJ45 ports provide a high density of fast and reliable connections for other switches and devices. Integrated with Omada SDN: Zero-Touch Provisioning (ZTP), centralized cloud management and intelligent monitoring. Centralized management: Cloud access and Omada app for convenient and easy management. Layer 2+/3-lite functions: Static routing, interface routing, DHCP and much more enable high scalability, routing of internal data traffic and more efficient use of network resources. Robust security strategies: IP-MAC port binding, ACL, port security, DoS mitigation, storm control, DHCP snooping, 802.1X, Radius authentication, and more. Optimization for voice and video applications: L2/L3/L4 QoS and IGMP snooping. Extensive management capabilities: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image provide powerful management capabilities
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1310337
qrcode für TP-Link TL-SG3452X Switch 48xGBit 4xSFP+