TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W)
|
-8% 144,10 EUR 156,54 EUR |
|
|
( 171,48 EUR incl. VAT ) ≈ £120.47 | ≈ $159.23 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline | |
| In Stock: >100 pieces | |
| End-Of-Life: | 14. Nov 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 1606331 |
| Mfg Part No: | TL-SG2210MP |
| UPC/EAN: | 6935364030674 |
| Weight: | 2.485 kg |
| Type: | CPNT |
Product information for TP-Link TL-SG2210MP:
Highlights
- 8 IEEE802.3at/af-compliant PoE+ ports with a total power of up to 150 W
- 2 Gigabit SFP slots enable high-speed connections
- Zero-touch provisioning (ZTP), centralized cloud management and intelligent monitoring
- Cloud access and the Omada app enables very convenient, easy management
- IP MAC port binding, ACL, port security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, and much more
- Optimized voice and video applications: L2/L3/L4 QoS and IGMP Snoopin
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
- Switch -Type: Access
- Bandwidth: 10/100/1000 MBit/s
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- Color: Black
- TP-Link TL-SG2210MP 8-Port Gigabit PoE+ L2 Smart Switch 2xSFP
- Power cable
- Rackmount kit
- Rubber feet
- Installation instructions
Product type
Specifications
Connections
Functions
Basic features
Scope of delivery
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 20 Gbit/s |
| Forwarding rate | 14.9 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 8 |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Number of fans | 1 fan(s) |
| Rack mounting | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2/L2+ |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 594.46 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 8 |
| SFP module slots quantity | 2 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 173.9 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Security algorithms | EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 294 mm |
| Depth | 180 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W)?
The article TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W) is currently in stock
According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SG2210MP to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W) always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W) if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W)
|
TP-Link Nek SM321B-2 Fiber Converter SFP/Bi-Di/LC
TP-Link's TL-SM321A-2 is used in practice for short and medium-range fiber optic networks, providing a fast and stable Gigabit fiber connection for switches, routers and servers.Highlights1000Base-BX ...Lieske Part No.: 106539 Mfg Part No: SM321B-2(UN) |
15,31 EUR
![]() ≈ £12.80 | ≈ $16.92
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP LINK TP-Link TL-SM321A 1000Base-BX WDM Bi-Directional SFP Module
TP-LINK's TL-SM321A uses the latest 1000Base-BX standard for transmission over a single fiber optic line with different wavelengths for each direction. You can extend the network range up to 10 km ...Lieske Part No.: 126544 Mfg Part No: TL-SM321A Type: EXT |
21,88 EUR
![]() ≈ £18.29 | ≈ $24.18
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP LINK TP-Link TL-SM321B 1000Base-BX WDM Bi-Directional SFP Module
TP-LINK's TL-SM321B uses the 1000Base-BX standard, and operates on a single fiber, with different wavelengths for each direction. This allows you to expand your network up to 10 km in size to connect ...Lieske Part No.: 293075 Mfg Part No: SM321B(UN) |
19,69 EUR
![]() ≈ £16.46 | ≈ $21.76
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 1GBit SFP LC Singlemode LX SM311LS
TL-SM311LS SFP (mini-GBIC) Module introduced for extending transfer distance, attached to managed/web smart switches. It can extend the distance to several kilometers even tens of kilometers which can ...Lieske Part No.: 689048 Mfg Part No: TL-SM311LS |
19,57 EUR 19,65 EUR
![]() ≈ £16.36 | ≈ $21.62
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 1GBit SFP LC Multimode SX SM311LM
The TP-Link TL-SM311LM is a Gigabit SFP module for use in network switches, enabling transmission over multi-mode fibre (MMF). It extends the transmission range in existing LAN networks and connects ...Lieske Part No.: 689526 Mfg Part No: TL-SM311LM |
18,60 EUR
![]() ≈ £15.55 | ≈ $20.55
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link SM311LM(8-pack)(UN) Omada SM311LM Multi-Mode SFP-Module 8-Pack
ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...Lieske Part No.: 1227763 Mfg Part No: SM311LM(8-pack)(UN) Type: ACCS |
118,26 EUR 118,70 EUR
![]() ≈ £98.87 | ≈ $130.68
Delivery time from supplier's stock (ca.) 3 workdaysinfo_outline
|
|
Omada by tp-link SM311LS(8-Pack) 1Gbase-LR SFP LC Transceiver SPEC: SM, 8-Pack
TP-Link SM311LS (UN) – 1G SFP Transceiver für Singlemode-GlasfaserDer TP-Link SM311LS (UN) ist ein zuverlässiges 1G SFP Transceiver-Modul, das Ethernet-Signale über Singlemode-Glasfaser ...Lieske Part No.: 1245983 Mfg Part No: SM311LS(8-pack)(UN) |
117,69 EUR
![]() ≈ £98.39 | ≈ $130.05
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
TP-Link Nek SM321A-2 Fiber Converter SFP/Bi-Di/LC
The TP-Link TL-SM321A-2 is an SFP module for fibre optic networks, designed as a bidirectional WDM transceiver (Wavelength Division Multiplexing). It is intended for data transmission over single-mode ...Lieske Part No.: 1606105 Mfg Part No: TL-SM321A-2 |
13,93 EUR
![]() ≈ £11.65 | ≈ $15.39
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link Nek SM331T 1000Mbps RJ45 Copper Transceiver
The TP-Link TL-SM331T is an SFP transceiver for use in networks, providing a Gigabit Ethernet connection over copper cables. The module enables connection between an SFP slot and an RJ45 Gigabit port, ...Lieske Part No.: 1892332 Mfg Part No: TL-SM331T Type: PERP |
-30% 16,60 EUR 23,61 EUR
![]() ≈ £13.88 | ≈ $18.34
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
















