TP-Link TL-SG2210MP, EAN: 6935364030674

TP-Link TL-SG2210MP Switch 8xGBit PoE+

Networks > Switches > Miscellaneous

TP-Link TL-SG2210MP Switch 8xGBit PoE+

Lieske Part No. 1606331
Mfg Part No TL-SG2210MP
EAN-Code 6935364030674
Manufacturer TP-Link
Here only 177,41 EUR
211,12 EUR incl. VAT

Further information for TP-Link TL-SG2210MP Switch 8xGBit PoE+

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity20 Gbit/s
Forwarding rate14.9 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames9000
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Number of fans1 fan(s)
Rack mountingYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation594.46 BTU/h
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-X
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity8
SFP module slots quantity2
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)173.9 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget150 W
Power over Ethernet (PoE)Yes
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsEAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Weight & dimensions
Width294 mm
Depth180 mm
Height44 mm
Expand your existing network with the TP-Link TL-SG2210MP 8-Port and 2 SFP Slot Gigabit Smart Switch. Thanks to PoE+, it works with all IEEE 802.3af/at devices and delivers a total PoE output of up to 150 watts.

Highlights

  • 8 IEEE802.3at/af-compliant PoE+ ports with a total power of up to 150 W
  • 2 Gigabit SFP slots enable high-speed connections
  • Zero-touch provisioning (ZTP), centralized cloud management and intelligent monitoring
  • Cloud access and the Omada app enables very convenient, easy management
  • IP MAC port binding, ACL, port security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, and much more
  • Optimized voice and video applications: L2/L3/L4 QoS and IGMP Snoopin
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
  • Specifications

  • Switch -Type: Access
  • Connections

  • Bandwidth: 10/100/1000 MBit/s
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • Basic features

  • Color: Black
  • Scope of delivery

  • TP-Link TL-SG2210MP 8-Port Gigabit PoE+ L2 Smart Switch 2xSFP
  • Power cable
  • Rackmount kit
  • Rubber feet
  • Installation instructions
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1606331
qrcode für TP-Link TL-SG2210MP Switch 8xGBit PoE+