Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W

Your rating:
Average rating
product review for TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W
( 4 / 5 ) 1 ratings
TP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008PTP-Link TL-SG2008P
TP-Link TL-SG2008P
This image may differ from the desired article.
114,25 EUR
( 135,96 EUR incl. VAT )
≈ £96.88  |  ≈ $128.07
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
In Stock: >25 pieces
1x TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W
End-Of-Life: 10. Aug 2026
Lieske Part No.:1606916
Mfg Part No: TL-SG2008P
UPC/EAN: 6935364072957
Weight:1.287 kg
Type:CPNT

Product information for TP-Link TL-SG2008P:

Expand your existing network at home or in the office with the TP-Link TL-SG2008P 8-Port Switch. It has four PoE+ ports and a total output of up to 62 watts. Thanks to its fanless design, it is ideal for noise-sensitive speakers.

Highlights

  • Smart switch with 8× 10/100/1000 Mbit/s RJ45 ports
  • 4 PoE+ ports with a total output of 62 watts
  • Easy management thanks to the Omada app < Cloud access
  • Solid security strategies with IP-MAC port binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication and more
  • Optimized voice and video applications
  • L2/L3/L4 QoS and IGMP snooping
  • Product type

  • Switch
  • ear category (ElektroG) : relevant, category 6: small IT and telecommunications devices, small IT and telecommunications devices B2C
  • Specifications

  • Switch type: Access
  • Connections

  • Bandwidth: 10/100/1000 MBit/s
  • PoE Budget: 62 W
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • Basic features

  • Color: Black
  • Height: 26 mm
  • Length/depth: 126 mm
  • Width: 209 mm
  • Scope of delivery

  • TP-Link TL-SG2008P JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+
  • Power supply
  • Installation instructions
  • Rubber feet


Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity16 Gbit/s
Forwarding rate11.9 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames9000
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
Number of VLANs4094
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation263.6 BTU/h
Packaging content
ManualYes
Packaging data
Package typeBox
Performance
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power
Power consumption (max)77.3 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity4
Power over Ethernet (PoE)Yes
Protocols
Management protocolsSNMPv1/v2c/v3
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
Security algorithms802.1x RADIUS
AuthenticationMAC-based authentication, Web-based authentication
Authentication typeRADIUS
IGMP snoopingYes
MAC address filteringYes
Weight & dimensions
Width209 mm
Depth126 mm
Height26 mm


Please note...
We have listed this article as 'end-of-life', which means that it will only be sold until it is completely sold out ! Please mind that we cannot guarantee you, you will receive the article, although it may be betokened as available. You can find the date from when the article was marked end-of-life to the top.

Questions & answers

What is the delivery time of TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W?

The article TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W is currently in stock

According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SG2008P to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W

RACKMOUNT.IT Omada ES205G/ES205GP/SG2008/SG2008P RACKMOUNT.IT Omada ES205G/ES205GP/SG2008/SG2008P Auftragsbezogen, nicht Stornierbar *, Entdecken Sie den RM-OM-T3, Ihre ausgezeichnete Lösung für die nahtlose Integration Ihres appliance in ein 48,3 cm ( 19 inch )-Rack. Dieses Rack ist speziell ...

Lieske Part No.: 1557347
Mfg Part No: RM-OM-T3
114,50 EUR
RACKMOUNT.IT RM-OM-T3 plus VAT
≈ £97.10  |  ≈ $128.36
Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link TL-SG2008P Switch 8-Port POE
TP-LINK Switch SG2008P 8xGBit Managed (4x PoE+) 62W
114,25 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link TL-SG2008P Switch 8-Port POE
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
1 + 8 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.
We use cookies to provide the service. Using this website you agree with that. Information on the privacy policy OK und schließen

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.