TP-Link TL-SG2008P, EAN: 6935364072957

TP-Link TL-SG2008P Switch 8-Port POE

Networks > Switches > Miscellaneous

TP-Link TL-SG2008P Switch 8-Port POE

Lieske Part No. 1606916
Mfg Part No TL-SG2008P
EAN-Code 6935364072957
Manufacturer TP-Link
Here only 114,25 EUR
135,96 EUR incl. VAT

Further information for TP-Link TL-SG2008P Switch 8-Port POE

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity16 Gbit/s
Forwarding rate11.9 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames9000
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
Number of VLANs4094
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation263.6 BTU/h
Packaging content
ManualYes
Packaging data
Package typeBox
Performance
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power
Power consumption (max)77.3 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity4
Power over Ethernet (PoE)Yes
Protocols
Management protocolsSNMPv1/v2c/v3
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
Security algorithms802.1x RADIUS
AuthenticationMAC-based authentication, Web-based authentication
Authentication typeRADIUS
IGMP snoopingYes
MAC address filteringYes
Weight & dimensions
Width209 mm
Depth126 mm
Height26 mm
Expand your existing network at home or in the office with the TP-Link TL-SG2008P 8-Port Switch. It has four PoE+ ports and a total output of up to 62 watts. Thanks to its fanless design, it is ideal for noise-sensitive speakers.

Highlights

  • Smart switch with 8× 10/100/1000 Mbit/s RJ45 ports
  • 4 PoE+ ports with a total output of 62 watts
  • Easy management thanks to the Omada app < Cloud access
  • Solid security strategies with IP-MAC port binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication and more
  • Optimized voice and video applications
  • L2/L3/L4 QoS and IGMP snooping
  • Product type

  • Switch
  • ear category (ElektroG) : relevant, category 6: small IT and telecommunications devices, small IT and telecommunications devices B2C
  • Specifications

  • Switch type: Access
  • Connections

  • Bandwidth: 10/100/1000 MBit/s
  • PoE Budget: 62 W
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • Basic features

  • Color: Black
  • Height: 26 mm
  • Length/depth: 126 mm
  • Width: 209 mm
  • Scope of delivery

  • TP-Link TL-SG2008P JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+
  • Power supply
  • Installation instructions
  • Rubber feet
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1606916
qrcode für TP-Link TL-SG2008P Switch 8-Port POE