Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable

Your rating:
Average rating
product review for TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable
( 0 / 5 ) 0 ratings
TP-Link SG2218P(UN)TP-Link SG2218P(UN)
TP-Link SG2218P(UN)
This image may differ from the desired article.
225,67 EUR
( 268,55 EUR incl. VAT )
≈ £191.82  |  ≈ $253.43
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
In Stock: >25 pieces
1x TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable
Lieske Part No.:2053830
Mfg Part No: SG2218P(UN)
UPC/EAN: 4897098689509
Weight:3.203 kg

Product information for TP-Link SG2218P(UN):

JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+ 150 W PoE Budget: 16× 802.3at/af-compliant PoE+ ports with a total power supply of 150 W*. Full Gigabit Ports: 16× gigabit PoE+ ports and 2× gigabit SFP slots provide high-speed connections. Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring. Centralized Management: Cloud access and Omada app for ultra convenience and easy management. Static Routing: Helps route internal traffic for more efficient use of network resources. Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more. Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping. IPv6: IPv6 support with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery.

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity26.78 Gbit/s
Forwarding rate26.78 Mpps
MAC address table8000 entries
Jumbo frames9
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast featuresMulticast forwarding
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet LAN data rates10,100,1000 Mbit/s
10G supportNo
IP routingYes
Policy-based routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation619.06 BTU/h
Packaging content
Cables includedLAN (RJ-45)
User guideYes
Packaging data
Package typeBox
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power
Power sourceDC/PoE
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)181.4 W
Power supply includedYes
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget150 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping
AuthenticationMAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width440 mm
Depth180 mm
Height44 mm


Questions & answers

What is the delivery time of TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable?

The article TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable is currently in stock

According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG2218P(UN) to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable

TP-Link Nek SM321B-2 Fiber Converter SFP/Bi-Di/LC TP-LINK LogoTP-Link Nek SM321B-2 Fiber Converter SFP/Bi-Di/LC TP-Link's TL-SM321A-2 is used in practice for short and medium-range fiber optic networks, providing a fast and stable Gigabit fiber connection for switches, routers and servers.Highlights1000Base-BX ...

Lieske Part No.: 106539
Mfg Part No: SM321B-2(UN)
11,19 EUR
TP-Link SM321B-2(UN) plus VAT
≈ £9.51  |  ≈ $12.57
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP LINK TP-Link TL-SM321A 1000Base-BX WDM Bi-Directional SFP Module TP-LINK LogoTP LINK TP-Link TL-SM321A 1000Base-BX WDM Bi-Directional SFP Module TP-LINK's TL-SM321A uses the latest 1000Base-BX standard for transmission over a single fiber optic line with different wavelengths for each direction. You can extend the network range up to 10 km ...

Lieske Part No.: 126544
Mfg Part No: TL-SM321A
Type: EXT
17,99 EUR
TP-Link TL-SM321A plus VAT
≈ £15.29  |  ≈ $20.20
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK MiniGBIC Modul 1GBit SFP LC Singlemode LX SM311LS TP-LINK LogoTP-LINK MiniGBIC Modul 1GBit SFP LC Singlemode LX SM311LS TL-SM311LS SFP (mini-GBIC) Module introduced for extending transfer distance, attached to managed/web smart switches. It can extend the distance to several kilometers even tens of kilometers which can ...

Lieske Part No.: 689048
Mfg Part No: TL-SM311LS
14,44 EUR
TP-Link TL-SM311LS plus VAT
≈ £12.27  |  ≈ $16.22
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
TP-LINK MiniGBIC Modul 1GBit SFP LC Multimode SX SM311LM TP-LINK LogoTP-LINK MiniGBIC Modul 1GBit SFP LC Multimode SX SM311LM TL-SM311LM SFP (mini-GBIC) Module introduced for extending transfer distance, attached to managed/web smart switches. It can extend the distance to up 550 m which can basically satisfy the distance ...

Lieske Part No.: 689526
Mfg Part No: TL-SM311LM
14,44 EUR
TP-Link TL-SM311LM plus VAT
≈ £12.27  |  ≈ $16.22
Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline
TP-Link SM311LM(8-pack)(UN) Omada SM311LM Multi-Mode SFP-Module 8-Pack TP-LINK LogoTP-Link SM311LM(8-pack)(UN) Omada SM311LM Multi-Mode SFP-Module 8-Pack ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der IT- und TK-Technik B2CVersandWEEE: ...

Lieske Part No.: 1227763
Mfg Part No: SM311LM(8-pack)(UN)
Type: ACCS
110,35 EUR
TP-Link SM311LM(8-pack)(UN) plus VAT
≈ £93.80  |  ≈ $123.92
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Omada by tp-link SM311LS(8-Pack) 1Gbase-LR SFP LC Transceiver SPEC: SM, 8-Pack TP-LINK LogoOmada by tp-link SM311LS(8-Pack) 1Gbase-LR SFP LC Transceiver SPEC: SM, 8-Pack TP-Link SM311LS (UN) – 1G SFP Transceiver für Singlemode-GlasfaserDer TP-Link SM311LS (UN) ist ein zuverlässiges 1G SFP Transceiver-Modul, das Ethernet-Signale über Singlemode-Glasfaser ...

Lieske Part No.: 1245983
Mfg Part No: SM311LS(8-pack)(UN)
108,40 EUR
TP-Link SM311LS(8-pack)(UN) plus VAT
≈ £92.14  |  ≈ $121.73
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
TP-Link Nek SM321A-2 Fiber Converter SFP/Bi-Di/LC TP-LINK LogoTP-Link Nek SM321A-2 Fiber Converter SFP/Bi-Di/LC TP-Link's TL-SM321A-2 is used in practice for short and medium-range fiber optic networks, providing a fast and stable Gigabit fiber connection for switches, routers and servers.Highlights1000Base-BX ...

Lieske Part No.: 1606105
Mfg Part No: TL-SM321A-2
13,92 EUR
TP-Link TL-SM321A-2 plus VAT
≈ £11.83  |  ≈ $15.63
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-Link Nek SM331T 1000Mbps RJ45 Copper Transceiver TP-LINK LogoTP-Link Nek SM331T 1000Mbps RJ45 Copper Transceiver With the TL-SM331T 1000BASE-T RJ45 SFP module, you can seamlessly transfer data up to 100 meters between your SFP interface and the copper gigabit port.HighlightsSupports 1000BASE-T operation in host ...

Lieske Part No.: 1892332
Mfg Part No: TL-SM331T
Type: PERP
23,65 EUR
TP-Link TL-SM331T plus VAT
≈ £20.10  |  ≈ $26.56
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SG2218P(UN) Switch 18xGBit PoE+
TP-LINK Switch SG2218P 18xGBit/2xSFP Smart Managed Omada SDN PoE+ Rack Mountable
225,67 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SG2218P(UN) Switch 18xGBit PoE+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
2 + 1 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.