TP-Link SG2218P(UN), EAN: 4897098689509

TP-Link SG2218P(UN) Switch 18xGBit PoE+

Networks > Switches

TP-Link SG2218P(UN) Switch 18xGBit PoE+

Lieske Part No. 2053830
Mfg Part No SG2218P(UN)
EAN-Code 4897098689509
Manufacturer TP-Link
Here only 225,67 EUR
268,55 EUR incl. VAT

Further information for TP-Link SG2218P(UN) Switch 18xGBit PoE+

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity26.78 Gbit/s
Forwarding rate26.78 Mpps
MAC address table8000 entries
Jumbo frames9
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast featuresMulticast forwarding
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet LAN data rates10,100,1000 Mbit/s
10G supportNo
IP routingYes
Policy-based routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation619.06 BTU/h
Packaging content
Cables includedLAN (RJ-45)
User guideYes
Packaging data
Package typeBox
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power
Power sourceDC/PoE
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)181.4 W
Power supply includedYes
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget150 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping
AuthenticationMAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width440 mm
Depth180 mm
Height44 mm
JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+ 150 W PoE Budget: 16× 802.3at/af-compliant PoE+ ports with a total power supply of 150 W*. Full Gigabit Ports: 16× gigabit PoE+ ports and 2× gigabit SFP slots provide high-speed connections. Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring. Centralized Management: Cloud access and Omada app for ultra convenience and easy management. Static Routing: Helps route internal traffic for more efficient use of network resources. Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more. Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping. IPv6: IPv6 support with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery.
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2053830
qrcode für TP-Link SG2218P(UN) Switch 18xGBit PoE+