Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
Zyxel Logo

Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed

Your rating:
Average rating
product review for Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed
( 4.3 / 5 ) 8 ratings
Zyxel GS192048HPV2-EU0101FZyxel GS192048HPV2-EU0101FZyxel GS192048HPV2-EU0101FZyxel GS192048HPV2-EU0101FZyxel GS192048HPV2-EU0101F
Zyxel GS192048HPV2-EU0101F
This image may differ from the desired article.
549,03 EUR
( 653,35 EUR incl. VAT )
≈ £465.58  |  ≈ $615.46
plus delivery charges: 83,00 €
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
In Stock: >100 pieces
1x Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed
End-Of-Life: 22. Aug 2026
Datasheet:file_download Download
Lieske Part No.:1479232
Mfg Part No: GS192048HPV2-EU0101F
UPC/EAN: 4718937601974
Weight:5.31 kg

Product information for Zyxel GS192048HPV2-EU0101F:

52 Port Smart Managed Gigabit Switch 44x PoE+ RJ45, 4x Combo, 2x SFP, 375Watt PoE+, Hybrid Mode (Webmanaged and Cloudmanaged usable)

Certificates
CertificationRoHS
Data transmission
Switching capacity100 Gbit/s
Forwarding rate74 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Design
Product colourBlack
SafetyLVD, BSMI
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC
Rack mountingNo
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
10G supportNo
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation1617.36 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Packaging content
Cables includedAC
Rack mount kitYes
Packaging data
Package width616 mm
Package depth355 mm
Package height107 mm
Package weight5.25 kg
Performance
Internal memory256 MB
Flash memory32 MB
Noise level26.5 dB
Mean time between failures (MTBF)502509 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity44
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
SFP module slots quantity2
Fiber optic connectorSFP
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)474.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity48
Total Power over Ethernet (PoE) budget375 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Security algorithms802.1x RADIUS, SNMP, SNMPv3
AuthenticationGuest VLAN, Port-based authentication
Authentication typeIEEE 802.1x, RADIUS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
IP-MAC-Port bindingYes
Password protectionYes
CPU defenseYes
Weight & dimensions
Width441 mm
Depth270 mm
Height44 mm
Weight4.1 kg


Please note...
We have listed this article as 'end-of-life', which means that it will only be sold until it is completely sold out ! Please mind that we cannot guarantee you, you will receive the article, although it may be betokened as available. You can find the date from when the article was marked end-of-life to the top.
Product data sheet
Datasheet for Zyxel GS192048HPV2-EU0101F, EAN: 4718937601974

Questions & answers

What is the delivery time of Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed?

The article Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed is currently in stock

According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Zyxel GS192048HPV2-EU0101F to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed always at the best possible price. We can give you a discount of 2% on Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed

TP(RJ45) POE tester, at/af, endspan/midspan, standard, Synergy 21 Synergy 21 LogoTP(RJ45) POE tester, at/af, endspan/midspan, standard, Synergy 21 .Quickly and Easily test PoE existence of Ethernet network, .Compliant with IEEE 802.3at/af PoE Standard .RJ45 connector, simply plug in the cable .Compact design specially tailored for system ...

Lieske Part No.: 1092748
Mfg Part No: S215281
-14% 7,54 EUR 8,78 EUR
Synergy 21 S215281 plus VAT
≈ £6.39  |  ≈ $8.45
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Cyberpower UPS OR650ERM1UGR 48,3 cm ( 19 inch ) 360W Line-Interactive Cyberpower LogoCyberpower UPS OR650ERM1UGR 48,3 cm ( 19 inch ) 360W Line-Interactive Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (4) CEE7 earthing contact socket
Line-interactive UPS topology Energy-saving ...

Lieske Part No.: 1783692
Mfg Part No: OR650ERM1UGR
279,30 EUR
CyberPower OR650ERM1UGR plus VAT
≈ £236.85  |  ≈ $313.10
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Cyberpower UPS OR600ERM1U 48,3 cm ( 19 inch ) 360W Line-Interactive Cyberpower LogoCyberpower UPS OR600ERM1U 48,3 cm ( 19 inch ) 360W Line-Interactive Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (6) IEC C13 cold device socket
line-interactive UPS topology energy-saving technology ...

Lieske Part No.: 1783693
Mfg Part No: OR600ERM1U
279,30 EUR
CyberPower OR600ERM1U plus VAT
≈ £236.85  |  ≈ $313.10
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x Zyxel GS192048HPV2-EU0101F Switch 48x GE PoE+ Managed
Zyxel Switch 48x GE GS192048HPV2-EU0101F PoE+ Managed
549,03 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: Zyxel GS192048HPV2-EU0101F Switch 48x GE PoE+ Managed
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
4 + 3 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.