Zyxel GS192048HPV2-EU0101F, EAN: 4718937601974

Zyxel GS192048HPV2-EU0101F Switch 48x GE PoE+ Managed

Networks > Router > IP router

Zyxel GS192048HPV2-EU0101F Switch 48x GE PoE+ Managed

Lieske Part No. 1479232
Mfg Part No GS192048HPV2-EU0101F
EAN-Code 4718937601974
Manufacturer Zyxel
Here only 549,03 EUR
653,35 EUR incl. VAT

Further information for Zyxel GS192048HPV2-EU0101F Switch 48x GE PoE+ Managed

Certificates
CertificationRoHS
Data transmission
Switching capacity100 Gbit/s
Forwarding rate74 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Design
Product colourBlack
SafetyLVD, BSMI
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC
Rack mountingNo
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
10G supportNo
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation1617.36 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Packaging content
Cables includedAC
Rack mount kitYes
Packaging data
Package width616 mm
Package depth355 mm
Package height107 mm
Package weight5.25 kg
Performance
Internal memory256 MB
Flash memory32 MB
Noise level26.5 dB
Mean time between failures (MTBF)502509 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity44
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
SFP module slots quantity2
Fiber optic connectorSFP
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)474.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity48
Total Power over Ethernet (PoE) budget375 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Security algorithms802.1x RADIUS, SNMP, SNMPv3
AuthenticationGuest VLAN, Port-based authentication
Authentication typeIEEE 802.1x, RADIUS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
IP-MAC-Port bindingYes
Password protectionYes
CPU defenseYes
Weight & dimensions
Width441 mm
Depth270 mm
Height44 mm
Weight4.1 kg
52 Port Smart Managed Gigabit Switch 44x PoE+ RJ45, 4x Combo, 2x SFP, 375Watt PoE+, Hybrid Mode (Webmanaged and Cloudmanaged usable)
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1479232
qrcode für Zyxel GS192048HPV2-EU0101F Switch 48x GE PoE+ Managed