Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
Zyxel Logo

Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed

Your rating:
Average rating
product review for Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed
( 4.9 / 5 ) 7 ratings
Zyxel GS192024HPV2-EU0101FZyxel GS192024HPV2-EU0101FZyxel GS192024HPV2-EU0101FZyxel GS192024HPV2-EU0101FZyxel GS192024HPV2-EU0101F
Zyxel GS192024HPV2-EU0101F
This image may differ from the desired article.
-29% 289,04 EUR 409,43 EUR
( 343,96 EUR incl. VAT )
≈ £243.37  |  ≈ $324.59
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
In Stock: >25 pieces
1x Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed
End-Of-Life: 13. Sep 2026
Datasheet:file_download Download
Lieske Part No.:1479231
Mfg Part No: GS192024HPV2-EU0101F
UPC/EAN: 4718937601936
Weight:4.95 kg

Product information for Zyxel GS192024HPV2-EU0101F:

28 Port Smart Managed Gigabit Switch 24x PoE+ RJ45, 4x Combo, 375Watt PoE+, Hybrid Mode (Webmanaged and Cloudmanaged usable)

Certificates
CertificationRoHS
Data transmission
Switching capacity56 Gbit/s
Forwarding rate42 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Design
Product colourBlack
SafetyLVD, BSMI
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
10G supportNo
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation1580.54 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Packaging content
Cables includedAC
Rack mount kitYes
Packaging data
Package width616 mm
Package depth355 mm
Package height107 mm
Package weight4.97 kg
Performance
Internal memory256 MB
Flash memory32 MB
Noise level27.2 dB
Mean time between failures (MTBF)638691 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
Fiber optic connectorSFP
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)463.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Total Power over Ethernet (PoE) budget375 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Security algorithms802.1x RADIUS, SNMP, SNMPv3
AuthenticationGuest VLAN, Port-based authentication
Authentication typeIEEE 802.1x, RADIUS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
IP-MAC-Port bindingYes
Password protectionYes
CPU defenseYes
Weight & dimensions
Width441 mm
Depth270 mm
Height44 mm
Weight3.8 kg


Please note...
We have listed this article as 'end-of-life', which means that it will only be sold until it is completely sold out ! Please mind that we cannot guarantee you, you will receive the article, although it may be betokened as available. You can find the date from when the article was marked end-of-life to the top.
Product data sheet
Datasheet for Zyxel GS192024HPV2-EU0101F, EAN: 4718937601936

Questions & answers

What is the delivery time of Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed?

The article Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed is currently in stock

According to our experience the article is ready for dispatch within 5 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Zyxel GS192024HPV2-EU0101F to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed always at the best possible price. We can give you a discount of 2% on Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed

Allnet ALL95100 TP Cat 6 surge and lightning protection surge protector Allnet LogoAllnet ALL95100 TP Cat 6 surge and lightning protection surge protector Highlights: Plug and Play installation Zuverlä, FLOWING protection against T, surges of all devices, te with networking switches, routers firewall NoteBook PC / Server Fernsehgerä, te multimedia ...

Lieske Part No.: 232880
Mfg Part No: ALL95100
18,90 EUR
Allnet ALL95100 plus VAT
≈ £15.91  |  ≈ $21.22
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Allnet ALL4753 Mini GBIC modules, 1000Mbps, SX / LC Allnet LogoAllnet ALL4753 Mini GBIC modules, 1000Mbps, SX / LC 1.125G, 1310nm, single mode SFP, 3.3V
Range: 40km example, can be used in the Following Following devices: 3Com Switch 8800, 7750, 5500, 5500G Cisco Catalyst 3560-24PS-E, 3560G-24TS-E, 3750G-12S E ...

Lieske Part No.: 334083
Mfg Part No: ALL4753
192,66 EUR
Allnet ALL4753 plus VAT
≈ £162.22  |  ≈ $216.36
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Allnet ALL95112 / 12Port overvoltage protection TP / ISDN / ADSL / VDS Allnet LogoAllnet ALL95112 / 12Port overvoltage protection TP / ISDN / ADSL / VDS Allnet ALL95112 / 12Port overvoltage protection TP / ISDN / ADSL / VDS
Highlights: 12 Port 48,3 cm ( 19 inch )1U rackmount
Reliable protection against surge voltages of all devices with network ...

Lieske Part No.: 340860
Mfg Part No: ALL95112
350,58 EUR 360,81 EUR
Allnet ALL95112 plus VAT
≈ £295.19  |  ≈ $393.70
Delivery time from supplier's stock (ca.) 48 workdaysinfo_outline
ZyXEL SFP-SX-D - SFP (mini-GBIC) transceiver module Zyxel LogoZyXEL SFP-SX-D - SFP (mini-GBIC) transceiver module ZyXEL's Small Form-factor Pluggable (SFP) transceiver family provides performance and flexibility with full duplex Gigabit speeds and hot-pluggable into Gigabit Ethernet port. ZyXEL's SFP ...

Lieske Part No.: 373975
Mfg Part No: 91-010-204001B
Type: SFP-SX-D
40,04 EUR
Zyxel 91-010-204001B plus VAT
≈ £33.71  |  ≈ $44.96
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
Allnet ALL4751 Mini GBIC Module, 1000Mbps, SX / LC Allnet LogoAllnet ALL4751 Mini GBIC Module, 1000Mbps, SX / LC 1.125G, 1310nm, single mode SFP
Range: 10km example, can be used in the following devices: 3Com Switch 8800, 7750, 5500, 5500G Cisco Catalyst 3560-24PS-E, 3560G-24TS-E, 3750G-12S-E D-Link DES-3250TG, ...

Lieske Part No.: 909596
Mfg Part No: ALL4751
57,96 EUR
Allnet ALL4751 plus VAT
≈ £48.80  |  ≈ $65.09
Delivery time from supplier's stock (ca.) 19 workdaysinfo_outline
Allnet ALL4752 Switch module SFP (Mini GBIC) 1000 Mbit, LHX / LC, 20KM Allnet LogoAllnet ALL4752 Switch module SFP (Mini GBIC) 1000 Mbit, LHX / LC, 20KM ALLNET Switch module ALL4752 SFP (Mini GBIC) 1000 Mbit, LHX / LC, 20km,
for ALLNET / D-Link / Lancom / Zyxel, LC-Conn 1.125G 1310nm singlemode 3.3V, SFP, 20KM reach

Lieske Part No.: 939986
Mfg Part No: ALL4752
-39% 28,75 EUR 47,50 EUR
Allnet ALL4752 plus VAT
≈ £24.21  |  ≈ $32.29
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Allnet ALL4750 Mini GBIC Module, 1000Mbps, SX / LC Allnet LogoAllnet ALL4750 Mini GBIC Module, 1000Mbps, SX / LC 1.125G, 850 nm, multimode, SFP
Range: 550m can for example be used in the following devices: 3Com Switch 8800, 7750, 5500, 5500G Cisco Catalyst 3560-24PS-E, 3560G-24TS-E, 3750G-12S-E D-Link ...

Lieske Part No.: 943828
Mfg Part No: ALL4750
36,54 EUR
Allnet ALL4750 plus VAT
≈ £30.77  |  ≈ $41.03
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Allnet ALL4755 Mini GBIC Module, 1000Mbps, SX / LC Allnet LogoAllnet ALL4755 Mini GBIC Module, 1000Mbps, SX / LC 1.125G, 1550 nm, single mode SFP, 3.3V
Range: 70-80km for example, can be used in the following devices: 3Com Switch 8800, 7750, 5500, 5500G Cisco Catalyst 3560-24PS-E, 3560G-24TS-E, 3750G- 12S-E ...

Lieske Part No.: 944422
Mfg Part No: ALL4755
151,20 EUR
Allnet ALL4755 plus VAT
≈ £127.31  |  ≈ $169.80
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
TP(RJ45) POE tester, at/af, endspan/midspan, standard, Synergy 21 Synergy 21 LogoTP(RJ45) POE tester, at/af, endspan/midspan, standard, Synergy 21 .Quickly and Easily test PoE existence of Ethernet network, .Compliant with IEEE 802.3at/af PoE Standard .RJ45 connector, simply plug in the cable .Compact design specially tailored for system ...

Lieske Part No.: 1092748
Mfg Part No: S215281
-14% 7,54 EUR 8,78 EUR
Synergy 21 S215281 plus VAT
≈ £6.35  |  ≈ $8.47
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Allnet ALL-SG8626PM Switch full managed 24 Port Gigabit 390W 24x PoE+ 4x SFP fanless 48,3 cm ( 19 inch ) Allnet LogoAllnet ALL-SG8626PM Switch full managed 24 Port Gigabit 390W 24x PoE+ 4x SFP fanless 48,3 cm ( 19 inch ) Industry-Electronics Switch full managed 24 Port Gigabit 390W / 24x PoE+ / 4x SFP / Fanless / 48,3 cm ( 19 inch ) / ALL-SG8626PM" Cost-effective 24 Port Smart Managed Gigabit Layer-2 Switch +4x SFP ...

Lieske Part No.: 1553778
Mfg Part No: ALL-SG8626PM
-18% 466,80 EUR 569,05 EUR
Allnet ALL-SG8626PM plus VAT
≈ £393.05  |  ≈ $524.22
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
Cyberpower UPS OR650ERM1UGR 48,3 cm ( 19 inch ) 360W Line-Interactive Cyberpower LogoCyberpower UPS OR650ERM1UGR 48,3 cm ( 19 inch ) 360W Line-Interactive Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (4) CEE7 earthing contact socket
Line-interactive UPS topology Energy-saving ...

Lieske Part No.: 1783692
Mfg Part No: OR650ERM1UGR
-21% 220,50 EUR 279,30 EUR
CyberPower OR650ERM1UGR plus VAT
≈ £185.66  |  ≈ $247.62
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Cyberpower UPS OR600ERM1U 48,3 cm ( 19 inch ) 360W Line-Interactive Cyberpower LogoCyberpower UPS OR600ERM1U 48,3 cm ( 19 inch ) 360W Line-Interactive Dimensions: H44xW433xD235mm, running time: 13/4min (half/full load) (1) USB, (1) serial, (1) remote control port, (6) IEC C13 cold device socket
line-interactive UPS topology energy-saving technology ...

Lieske Part No.: 1783693
Mfg Part No: OR600ERM1U
221,17 EUR
CyberPower OR600ERM1U plus VAT
≈ £186.23  |  ≈ $248.37
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x Zyxel GS192024HPV2-EU0101F Switch 24x GE PoE+
Zyxel Switch 24x GE GS192024HPV2 PoE+ Standard Managed
289,04 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: Zyxel GS192024HPV2-EU0101F Switch 24x GE PoE+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 6 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.