Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
Zyxel Logo

ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT

Your rating:
Average rating
product review for ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT
( 0 / 5 ) 0 ratings
Zyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101FZyxel GS1350-6HP-EU0101F
Zyxel GS1350-6HP-EU0101F
This image may differ from the desired article.
127,62 EUR
( 151,87 EUR incl. VAT )
≈ £106.82  |  ≈ $142.30
plus delivery charges: 55,00 €
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
In Stock: >5 pieces
1x ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT
Datasheet:file_download Download
Lieske Part No.:1518856
Mfg Part No: GS1350-6HP-EU0101F
UPC/EAN: 4718937604487
Weight:1.197 kg

Product information for Zyxel GS1350-6HP-EU0101F:

Zyxel stellt den brandneuen Smart-Managed Switch GS1350 für Überwachungsanwendungen vor, der speziell für CCTV entwickelt wurde.
Traditionell liefert der PoE-Switch Strom und Daten innerhalb einer Entfernung von 100 Metern. Die GS1350-Serie erfüllt die Anforderung, IP-Kameras oder PDs (Powered Devices) über das vorhandene Cat 5e-Kabel an entfernten Stellen einzusetzen. Durch die Aktivierung des Modus für erweiterte Reichweite können Implementierungen in bis zu 250 m Entfernung sofort erreicht werden. Sparen Sie sich Geld und Mühe mit nur einem PoE-Switch.

Highlights

  • Unmanaged PoE Switch mit GbE Uplink
  • Lüfterlos
  • 5x 100/1000 Mbps Ports, alle 5 sind PoE-Ports
  • 1x Gigabit SFP Port
  • Total PoE budget: 60 Watt
  • Switch-Kapazität: 12 Gbps
  • Wäremableitung: 245.52 BTU/hr
  • Bis zu 8 KV ESD (elektrostatische Entladung) und bis zu 4 KV Überspannungsschutz

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Versand

  • WEEE: 40153029

Grundeigenschaften

  • Farbe: Grau
  • Höhe: 26 mm
  • Länge/Tiefe: 84 mm
  • Breite: 193 mm
  • Gewicht: 0.41 kg

Lieferumfang

  • Zyxel GS1350-6HP
  • Netzteil
  • Wandhalterung


Data transmission
Switching capacity12 Gbit/s
Forwarding rate8.9 Mpps
MAC address table8000 entries
Packet buffer memory0.525 MB
Design
Product colourGrey
LED indicatorsYes
Wall mountableYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Web-based managementYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN
Number of VLANs256
10G supportNo
Port mirroringYes
Flow control supportYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-20 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)5 - 95%
Storage relative humidity (H-H)5 - 95%
Heat dissipation245.52 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Performance
Mean time between failures (MTBF)2021885.87 h
Firmware upgradeableYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity5
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity1
Power
DC input voltage52 - 57 V
Power consumption (max)72 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity5
Total Power over Ethernet (PoE) budget60 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping
Security algorithmsSNMP, SNMPv3, SSH, SSL/TLS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
IGMP snoopingYes
IGMP proxyYes
MAC address filteringYes
Loop protectionYes
Weight & dimensions
Width193 mm
Depth84 mm
Height26 mm
Weight410 g


Product data sheet
Datasheet for Zyxel GS1350-6HP-EU0101F, EAN: 4718937604487

Questions & answers

What is the delivery time of ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT?

The article ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT is currently in stock

According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Zyxel GS1350-6HP-EU0101F to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT always at the best possible price. We can give you a discount of 2% on ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x Zyxel GS1350-6HP-EU0101F
ZYXEL GS1350-6HP 6 Port managed CCTV PoE Switch long range 60W 802.3BT
127,62 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: Zyxel GS1350-6HP-EU0101F
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
4 + 6 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.