TP-Link Switch 8x GE SX3008F (10GBit)
|
270,28 EUR |
|
|
( 321,63 EUR incl. VAT ) ≈ £229.74 | ≈ $303.52 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >50 pieces | |
| End-Of-Life: | 02. Oct 2026 |
|---|---|
| Lieske Part No.: | 1271130 |
| Mfg Part No: | TL-SX3008F |
| UPC/EAN: | 6935364006457 |
| Weight: | 2.6 kg |
| Type: | PERP |
Product information for TP-Link TL-SX3008F:
Highlights
- 8 x 10Gbps SFP+ ports enable high bandwidth connectivity and non-blocking switching capacity of up to 160Gbps
- 1 RJ45 console port, 1 Micro USB console port
- Integrated with Omada SDN: Zero-Touch -Deployment, centralized cloud management and intelligent error control
- Centralized management: Simple and convenient management with cloud access and Omada app
- Static routing: Route internal traffic to efficiently use network resources
- Protect your data with systems such as IP-MAC Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X and Radius Authentication
- L2/L3/L4 QoS and IGMP Snooping
- Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image offer powerful management functions
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
- Integrated fan
- Switch type: Access
- Total number of fiber optic ports: 8
- Bandwidth: 100/1000/10G-Base-T
- Console port
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 180 mm
- Width: 440 mm
- TP-Link JetStream 8-Port 10GE SFP+ L2+ Managed Switch
Product type
Specifications
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 160 Gbit/s |
| Forwarding rate | 119.04 Mpps |
| MAC address table | 32000 entries |
| Number of queues | 8 |
| Jumbo frames | 9000 |
| Packet buffer memory | 16 MB |
| Static route | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| Rack mounting | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2/L3 |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| Traffic classification | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast Listener Discovery (MLD) snooping | Y |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x |
| Virtual LAN features | Private VLAN, Protocol-based VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| IP routing | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 52.75 BTU/h |
| Packaging content | |
| Cables included | AC |
| Quick start guide | |
| Manual | |
| Rack mount kit | |
| Packaging data | |
| Package type | Box |
| Ports & interfaces | |
| SFP+ module slots quantity | 8 |
| Console port | RJ-45/micro-USB |
| Power connector | DC-in jack |
| Basic switching RJ-45 Ethernet ports type | |
| Power | |
| Power source | AC |
| AC input voltage | 220 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 15.46 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Security | |
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication |
| Authentication type | AAA, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-Link Switch 8x GE SX3008F (10GBit)?
The article TP-Link Switch 8x GE SX3008F (10GBit) is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SX3008F to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-Link Switch 8x GE SX3008F (10GBit) always at the best possible price. We can give you a discount of 2% on TP-Link Switch 8x GE SX3008F (10GBit) if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for TP-Link Switch 8x GE SX3008F (10GBit)
|
TP-Link SFP+ Direct Attach Cable 3m SM5220-3M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 302460 Mfg Part No: TL-SM5220-3M Type: CABL |
33,15 EUR
![]() ≈ £28.18 | ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range
The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...Lieske Part No.: 348697 Mfg Part No: TL-SM5110-LR Type: PERP |
47,40 EUR
![]() ≈ £40.29 | ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 1GBit SFP LC Singlemode LX SM311LS
TL-SM311LS SFP (mini-GBIC) Module introduced for extending transfer distance, attached to managed/web smart switches. It can extend the distance to several kilometers even tens of kilometers which can ...Lieske Part No.: 689048 Mfg Part No: TL-SM311LS |
14,44 EUR
![]() ≈ £12.27 | ≈ $16.22
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 1GBit SFP LC Multimode SX SM311LM
TL-SM311LM SFP (mini-GBIC) Module introduced for extending transfer distance, attached to managed/web smart switches. It can extend the distance to up 550 m which can basically satisfy the distance ...Lieske Part No.: 689526 Mfg Part No: TL-SM311LM |
14,44 EUR
![]() ≈ £12.27 | ≈ $16.22
Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline
|
|
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack
ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...Lieske Part No.: 1227707 Mfg Part No: SM5110-SR(8-pack)(UN) Type: PERP |
160,51 EUR
![]() ≈ £136.43 | ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 1230202 Mfg Part No: TL-SM5220-1M Type: CABL |
28,40 EUR
![]() ≈ £24.14 | ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance
ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...Lieske Part No.: 1245984 Mfg Part No: SM5110-LR(8-pack)(UN) Type: PERP |
253,27 EUR
![]() ≈ £215.28 | ≈ $284.42
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link Nek SM331T 1000Mbps RJ45 Copper Transceiver
With the TL-SM331T 1000BASE-T RJ45 SFP module, you can seamlessly transfer data up to 100 meters between your SFP interface and the copper gigabit port.HighlightsSupports 1000BASE-T operation in host ...Lieske Part No.: 1892332 Mfg Part No: TL-SM331T Type: PERP |
23,65 EUR
![]() ≈ £20.10 | ≈ $26.56
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range
TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m DistanceLieske Part No.: 1895561 Mfg Part No: SM5110-SR(UN) Type: PERP |
37,90 EUR
![]() ≈ £32.21 | ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above)
10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)Lieske Part No.: 2040951 Mfg Part No: SM5310-T(UN) Type: ACCS |
47,40 EUR
![]() ≈ £40.29 | ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|

















