Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+

Your rating:
Average rating
product review for TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+
( 5 / 5 ) 1 ratings
TP-Link TL-SG3452XTP-Link TL-SG3452XTP-Link TL-SG3452XTP-Link TL-SG3452X
TP-Link TL-SG3452X
This image may differ from the desired article.
427,43 EUR 442,99 EUR
( 508,64 EUR incl. VAT )
≈ £359.90  |  ≈ $480.00
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
In Stock: >5 pieces
1x TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+
Datasheet:file_download Download
Lieske Part No.:1937829
Mfg Part No: TL-SG3452X
UPC/EAN: 0840030702501
Weight:4.44 kg

Product information for TP-Link TL-SG3452X:

TP-Link's TL-SG3452X is a 48-port Gigabit L2+ managed switch with 4 SFP+ slots for a complete Omada network. It offers high performance and powerful L2+ and L3-Lite functions such as static routing, interface routing, DHCP and much more. It therefore offers a reliable and secure solution for corporate networks.

Highlights

  • Lightning-fast 10G uplink: 4× 10 Gbit/s SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • 48× Gigabit RJ45 ports provide a high density of fast and reliable connections for other switches and devices
  • Integrated with Omada SDN: Zero-Touch Provisioning (ZTP), central cloud management and intelligent monitoring
  • Cloud access and Omada app for convenient and easy management
  • Layer 2+/3-lite functions: Static routing, interface routing, DHCP and much more
  • Robust security strategies
  • L2/L3/L4 QoS and IGMP snooping
  • Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image provide powerful management features
  • Product Type

  • Switch
  • ear Category (ElektroG): relevant, Category 6 : small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
  • Specifications

  • Switch type: Access
  • Switching capacity: 176 GBit/s (Gbps)
  • Connections

  • Total number of copper ports: 48
  • Number of fiber optic ports Total: 4
  • Ports Highlights: 1× RJ45 Console Port; 1× Micro-USB Console Port
  • Bandwidth: 10/100/1000 MBit/s
  • Console port
  • Main port type: Copper
  • Number of RJ45 ports (1G): 48
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount, desktop
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 220 mm
  • Width: 440 mm
  • Scope of delivery

  • TP-Link TL-SG3452X 48-port Gigabit Switch
  • Power Cable
  • Quick Start Guide
  • Rack Mount Kit
  • Rubber Feet


Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity176 Gbit/s
Forwarding rate130.9 Mpps
MAC address table16000 entries
Number of static routes48
Jumbo frames9000
Packet buffer memory12 MB
Static routeYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Number of fans0 fan(s)
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2+
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingY
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
IPv4 routes48
IPv6 routes48
Virtual LAN featuresPrivate VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation111.65 BTU/h
Packaging content
Cables includedAC
Quick start guideYes
Packaging data
Package width528 mm
Package depth336 mm
Package height100 mm
Package weight4 kg
Rack railsYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45/Micro-USB
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)32.72 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server
AuthenticationAuto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
IGMP proxyYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth220 mm
Height44 mm


Product data sheet
Datasheet for TP-Link TL-SG3452X, EAN: 0840030702501

Questions & answers

What is the delivery time of TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+?

The article TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+ is currently in stock

According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SG3452X to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+ always at the best possible price. We can give you a discount of 2% on TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+ if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link TL-SG3452X Switch 48x GE 4xSFP+
TP-Link TL-SG3452X 48-Port Gigabit L2+ Mgd Switch 4x 10GE SFP+
427,43 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link TL-SG3452X Switch 48x GE 4xSFP+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
3 + 6 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.