TP-Link TL-SG2218P 16-Port Gigabit L2 SM. Switch PoE+ 2x SFP+
|
-7% 220,48 EUR 237,10 EUR |
|
|
( 262,37 EUR incl. VAT ) ≈ £185.64 | ≈ $247.60 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: 2 pieces | |
| End-Of-Life: | 13. Jan 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 2043636 |
| Mfg Part No: | TL-SG2218P |
| UPC/EAN: | 4897098689509 |
| Weight: | 2.76 kg |
Product information for TP-Link TL-SG2218P:
Highlights
- 16x 10/100/1000 Mbit/s RJ45 ports
- 2x Gigabit SFP slots
- Switch capacity: 36 Gbit/s
- PoE budget: 150 watts
- For 19 inch rack mounting
- Switch
- ear category (ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 36 GBit/s (Gbps)
- Number Total copper ports: 16
- Total number of fiber optic ports: 2
- Total number of PoE ports: 16
- Bandwidth: 10/100/1000 MBit/s
- PoE standard: PoE - 802.3af, PoE+ - 802.3at
- PoE budget: 150 W
- Main port type: Copper
- Number of PoE+ (af/at) ports: 16
- Number of RJ45 ports (1G): 16
- Number of SFP ports (1G): 2
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/Depth: 180 mm
- Width: 440 mm
- TP-Link TL-SG2218P 16-Port Gigabit L2 Sm. Switch PoE+ 2x SFP+
Product type
Specifications
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 26.78 Gbit/s |
| Forwarding rate | 26.78 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames | 9 |
| Packet buffer memory | 4.1 MB |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2/L2+ |
| MIB support | MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9) |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast features | Multicast forwarding |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| 10G support | |
| IP routing | |
| Policy-based routing | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Auto-negotiation | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 619.06 BTU/h |
| Packaging content | |
| Cables included | LAN (RJ-45) |
| User guide | |
| Packaging data | |
| Package type | Box |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 2 |
| Power | |
| Power source | DC/PoE |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 181.4 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Authentication | MAC-based authentication, Port-based authentication |
| Access Control List (ACL) | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-Link TL-SG2218P 16-Port Gigabit L2 SM. Switch PoE+ 2x SFP+?
The article TP-Link TL-SG2218P 16-Port Gigabit L2 SM. Switch PoE+ 2x SFP+ is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SG2218P to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-Link TL-SG2218P 16-Port Gigabit L2 SM. Switch PoE+ 2x SFP+ always at the best possible price. We can give you a discount of 2% on TP-Link TL-SG2218P 16-Port Gigabit L2 SM. Switch PoE+ 2x SFP+ if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.



