TP-Link TL-SG2218P, EAN: 4897098689509

TP-Link TL-SG2218P Switch 16-Port PoE+

TP-Link TL-SG2218P Switch 16-Port PoE+

Lieske Part No. 2043636
Mfg Part No TL-SG2218P
EAN-Code 4897098689509
Manufacturer TP-Link
Here only 220,48 EUR
262,37 EUR incl. VAT

Further information for TP-Link TL-SG2218P Switch 16-Port PoE+

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity26.78 Gbit/s
Forwarding rate26.78 Mpps
MAC address table8000 entries
Jumbo frames9
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast featuresMulticast forwarding
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet LAN data rates10,100,1000 Mbit/s
10G supportNo
IP routingYes
Policy-based routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation619.06 BTU/h
Packaging content
Cables includedLAN (RJ-45)
User guideYes
Packaging data
Package typeBox
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power
Power sourceDC/PoE
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)181.4 W
Power supply includedYes
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget150 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping
AuthenticationMAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width440 mm
Depth180 mm
Height44 mm
The TL-SG2018P is fully compatible with PoE devices such as IP cameras, access points and IP phones. It also works with wired devices without PoE to provide Gigabit connections, such as: B. with PCs, printers and IPTV. The switch has 16x 802.3af/at-compliant PoE+ ports and supports a PoE power budget of up to 150 watts. It is designed so that a single Ethernet cable can be used for both data and power transmission and provides flexible deployment for PoE supported devices such as wireless access points, IP cameras and IP phones, reducing infrastructure costs for small businesses.

Highlights

  • 16x 10/100/1000 Mbit/s RJ45 ports
  • 2x Gigabit SFP slots
  • Switch capacity: 36 Gbit/s
  • PoE budget: 150 watts
  • For 19 inch rack mounting
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 36 GBit/s (Gbps)
  • Connections

  • Number Total copper ports: 16
  • Total number of fiber optic ports: 2
  • Total number of PoE ports: 16
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 150 W
  • Main port type: Copper
  • Number of PoE+ (af/at) ports: 16
  • Number of RJ45 ports (1G): 16
  • Number of SFP ports (1G): 2
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 180 mm
  • Width: 440 mm
  • Scope of delivery

  • TP-Link TL-SG2218P 16-Port Gigabit L2 Sm. Switch PoE+ 2x SFP+
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2043636
qrcode für TP-Link TL-SG2218P Switch 16-Port PoE+