Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready

Your rating:
Average rating
product review for TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready
( 4.5 / 5 ) 2 ratings
TP-Link TL-SG2016PTP-Link TL-SG2016PTP-Link TL-SG2016PTP-Link TL-SG2016PTP-Link TL-SG2016PTP-Link TL-SG2016P
TP-Link TL-SG2016P
This image may differ from the desired article.
-7% 174,94 EUR 189,05 EUR
( 208,18 EUR incl. VAT )
≈ £147.30  |  ≈ $196.46
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
In Stock: >50 pieces
1x TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready
Datasheet:file_download Download
Lieske Part No.:2028394
Mfg Part No: TL-SG2016P
UPC/EAN: 4897098689493
Weight:2.1 kg
Type:CPNT

Product information for TP-Link TL-SG2016P:

The TL-SG2016P is fully compatible with PoE devices such as IP cameras, access points and IP phones. It also works with wired devices without PoE to provide Gigabit connections, such as: B. with PCs, printers and IPTV. The switch features eight 802.3af/at compliant PoE+ ports and supports a PoE power budget of up to 120 watts. It is designed so that a single Ethernet cable can be used for both data and power transmission and provides flexible deployment for PoE supported devices such as wireless access points, IP cameras and IP phones, reducing infrastructure costs for small businesses.

Highlights

  • 16× Gigabit ports
  • Of which 8× Gigabit PoE+ ports
  • PoE budget: 120 watts (up to 30 watts per port)
  • Switch capacity: 32 Gbit/s
  • Zero-touch provisioning, centralized cloud management and intelligent monitoring
  • cloud access and Omada app for ultra-convenient and easy management
  • robust security strategies
  • L2/L3/L4 QoS and IGMP snooping
  • Product type

  • Switch
  • ear category (ElektroG): relevant, category 6: small IT devices - and telecommunications technology, small devices for IT and telecommunications technology B2C
  • Specifications

  • Switch type: Access
  • Switching capacity: 32 GBit/s (Gbps)
  • Connections

  • Total number of copper ports: 16
  • Bandwidth: 10/100/1000 MBit/s
  • PoE budget: 120 W
  • Main port type: Copper
  • Number of PoE+ (af/at) ports: 8
  • Number of RJ45 ports (1G): 16
  • Functions

  • Switch manageable: Yes
  • Mounting type: Desktop, wall
  • IGMP
  • Power supply

  • Power supply: external
  • Basic features

  • Color: Black
  • Height: 25.4 mm
  • Length/depth: 111.7 mm
  • Width: 286 mm
  • Scope of delivery

  • TP-Link TL-SG2016P 16-Port Gigabit Smart Switch (8x PoE+)


Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity32 Gbit/s
Forwarding rate23.81 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames9000
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Product colourBlack
LED indicatorsPoE, Power, System
Rack mountingYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportRFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Multicast supportYes
Network
Networking standardsIEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Ethernet LAN data rates10,100,1000 Mbit/s
Virtual LAN featuresMulticast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation499.98 BTU/h
Packaging content
Cables includedAC
ManualYes
Performance
Firmware upgradeableYes
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power connectorDC-in jack
Power
Power sourceDC/PoE
DC input voltage53.5 V
Power consumption (max)146.5 W
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget120 W
Power over Ethernet (PoE)Yes
Protocols
Supported network protocolsICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
IPv4 & IPv6 featuresDual stack IPv4/IPv6
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsEAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
MAC address entriesDynamic MAC address entries, Static MAC address entries
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Weight & dimensions
Width286 mm
Depth111.7 mm
Height25.4 mm


Product data sheet
Datasheet for TP-Link TL-SG2016P, EAN: 4897098689493

Questions & answers

What is the delivery time of TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready?

The article TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready is currently in stock

According to our experience the article is ready for dispatch within 5 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link TL-SG2016P to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link TL-SG2016P Switch 16xGBit 8x PoE+
TP-LINK Switch SG2016P 16xGBit 8x PoE+ (120W) Managed Omada SDN ready
174,94 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link TL-SG2016P Switch 16xGBit 8x PoE+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
6 + 8 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.