Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN

Your rating:
Average rating
product review for TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN
( 5 / 5 ) 1 ratings
TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)TP-Link SX3032F(UN)
TP-Link SX3032F(UN)
This image may differ from the desired article.
949,05 EUR
( 1.129,37 EUR incl. VAT )
≈ £806.69  |  ≈ $1,065.78
plus delivery charges: 83,00 €
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
In Stock: >5 pieces
1x TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN
Lieske Part No.:1066857
Mfg Part No: SX3032F(UN)
UPC/EAN: 4895252504477
Weight:6.815 kg
Type:CPNT

Product information for TP-Link SX3032F(UN):

Maximale Geschwindigkeit und volle Kontrolle: Der TP-Link Omada SX3032F ist ein leistungsstarker 32-Port 10G SFP+ L2+ Managed Switch, ideal für anspruchsvolle Netzwerke. Mit hoher Bandbreite, umfassenden Managementfunktionen und Omada Cloud-Integration bietet er eine zuverlässige, skalierbare Lösung für Unternehmen und Rechenzentren. Perfekt für schnelle Datenübertragung, reibungsloses Streaming und nahtlose Konnektivität!

Highlights

  • 32× 10-Gbit/s-SFP+-Steckplätze
  • 640 Gbit/s Switching-Kapazität
  • Zwei interne, fest verbaute Stromversorgungsmodule sichern sich gegenseitig ab
  • Zentralisiertes Cloud-Management über das Web oder die Omada-App
  • Eigenständige Verwaltung über Web, CLI, SNMP und RMON
  • Statisches Routing hilft, internen Datenverkehr effizienter zu lenken
  • VLAN, ACL, QoS, IGMP Snooping, OAM und DDM
  • ERPS unterstützt schnellen Schutz und Wiederherstellung in einer Ringtopologie
  • Robustes Metallgehäuse und rackmontierbares Design

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Spezifikationen

  • Lüfter integriert
  • Switch-Art: Access
  • Switchingkapazität: 640 GBit/s (Gbps)

Versand

  • WEEE: 85565951

Anschlüsse

  • Glasfaserports (fest verbaut oder SFP) gesamt: 32
  • Anschlüsse Highlights: 1× RJ45-Konsolenport; 1× Micro-USB-Konsolenport
  • Bandbreite: 100/1000/10G-Base-T
  • Konsolenport
  • Hauptporttyp: Glasfaser
  • Anzahl SFP+ Ports (10G): 32

Funktionen

  • Switch managebar: Ja
  • Montageart: 48,3 cm ( 19 inch ) Rackmontage
  • IGMP

Stromversorgung

  • Netzteil: integriert

Grundeigenschaften

  • Farbe: Schwarz
  • Höhe: 44 mm
  • Länge/Tiefe: 330 mm
  • Breite: 440 mm

Lieferumfang

  • TP-Link Omada SX3032F 32-Port 10GE SFP+ L2+ Managed Switch
  • 2x Netzkabel
  • Schnellinstallationsanleitung
  • Rackmontagesatz
  • Gummifüße


Certificates
Compliance certificatesCE, Federal Communications Commission (FCC), RoHS
Data transmission
Switching capacity640 Gbit/s
Forwarding rate240 Mpps
MAC address table32000 entries
Number of queues8
Number of static routes128
Number of IP interfaces128
Jumbo frames9
Packet buffer memory24 MB
Static routeYes
Jumbo frames supportYes
Design
Product colourBlack
Number of fans2 fan(s)
Rack mountingYes
Redundant fans supportYes
Management features
Switch typeManaged
Switch layerL2+
MIB support• MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB
Quality of Service (QoS) supportYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
Multicast features
Number of multicast groups filtered4000
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingYes
Network
Networking standardsIEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
IPv4 routes48
IPv6 routes48
Virtual LAN featuresProtocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs30
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 45 °C
Storage temperature (T-T)40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Packaging content
Cables includedPower
Quick start guideYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity1
Installed SFP+ modules quantity32
Console portRJ-45/Micro-USB
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)49.4 W
Power supply includedYes
Protocols
IPv4 & IPv6 featuresDual stack IPv4/IPv6, ICMPv6, IPv6 TFTP
GARP VLAN Registration Protocol (GVRP)Yes
IP Source Guard (IPSG)Yes
Security
DHCP featuresDHCP relay, DHCP server, DHCPv6 snooping
AuthenticationMAC-based authentication, Port-based authentication
Authentication typeAAA, TACACS+
Queue scheduling algorithmsPriority queuing (PQ), SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth330 mm
Height44 mm


Questions & answers

What is the delivery time of TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN?

The article TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN is currently in stock

According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SX3032F(UN) to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN

TP-Link SFP+ Direct Attach Cable 3m SM5220-3M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 3m SM5220-3M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 302460
Mfg Part No: TL-SM5220-3M
Type: CABL
33,15 EUR
TP-Link TL-SM5220-3M plus VAT
≈ £28.18  |  ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...

Lieske Part No.: 348697
Mfg Part No: TL-SM5110-LR
Type: PERP
47,40 EUR
TP-Link TL-SM5110-LR plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack TP-LINK LogoTP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1227707
Mfg Part No: SM5110-SR(8-pack)(UN)
Type: PERP
160,51 EUR
TP-Link SM5110-SR(8-pack)(UN) plus VAT
≈ £136.43  |  ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 1m SM5220-1M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 1230202
Mfg Part No: TL-SM5220-1M
Type: CABL
28,40 EUR
TP-Link TL-SM5220-1M plus VAT
≈ £24.14  |  ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance TP-LINK LogoTP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1245984
Mfg Part No: SM5110-LR(8-pack)(UN)
Type: PERP
253,27 EUR
TP-Link SM5110-LR(8-pack)(UN) plus VAT
≈ £215.28  |  ≈ $284.42
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m Distance

Lieske Part No.: 1895561
Mfg Part No: SM5110-SR(UN)
Type: PERP
37,90 EUR
TP-Link SM5110-SR(UN) plus VAT
≈ £32.21  |  ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) 10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)

Lieske Part No.: 2040951
Mfg Part No: SM5310-T(UN)
Type: ACCS
47,40 EUR
TP-Link SM5310-T(UN) plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SX3032F(UN) Switch 32x10G SFP+ L2+Managed
TP-LINK Switch SX3032F 32x10G SFP+ L2+Managed Omada SDN
949,05 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SX3032F(UN) Switch 32x10G SFP+ L2+Managed
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
5 + 1 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.