Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6

Your rating:
Average rating
product review for TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6
( 0 / 5 ) 0 ratings
TP-Link SG3428XPP-M2TP-Link SG3428XPP-M2TP-Link SG3428XPP-M2TP-Link SG3428XPP-M2TP-Link SG3428XPP-M2
TP-Link SG3428XPP-M2
This image may differ from the desired article.
949,05 EUR
( 1.129,37 EUR incl. VAT )
≈ £806.69  |  ≈ $1,065.78
plus delivery charges: 83,00 €
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
In Stock: >50 pieces
1x TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6
Lieske Part No.:1310336
Mfg Part No: SG3428XPP-M2
UPC/EAN: 4897098689738
Weight:7.1 kg
Type:CPNT

Product information for TP-Link SG3428XPP-M2:

Build and expand your lightning-fast network with the TP-Link TL-SG3428XPP-M2 - a fully managed switch with 24× 2.5 Gigabit ports with PoE support and 4× 10G SFP+ uplink ports. It is ideal for any corporate network and meets and exceeds the requirements for fast, reliable and secure corporate networks.

Highlights

  • 24x 2.5 Gbit/s ports break the 2.5G barrier and unleash the full potential of WiFi 7/6E/6 access points
  • 8x 802.3bt/at/af-compliant PoE++ ports and 16× 802.3at/af -Compliant PoE+ ports with a total power of 500W
  • Blazing-fast 10G uplink: 4× 10Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capabilities
  • Integrated into Omada SDN: Zero-touch provisioning ( ZTP), centralized cloud management and intelligent monitoring
  • Central management: Cloud access and Omada app for ultra-convenient and easy management
  • Static routing: Helps route internal traffic for more efficient use of network resources
  • Robust security strategies: IP-MAC- Port binding, ACL, port security, DoS mitigation, storm control, DHCP snooping, 802.1X, Radius authentication and more
  • Voice and video application optimization: L2/L3/L4 QoS and IGMP snooping
  • Standalone management: Web, CLI ( Console port, Telnet, SSH), SNMP, RMON and Dual Image offer powerful management functions
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT devices and telecommunications technology B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 200 GBit/s (Gbps)
  • Connections

  • Total number of copper ports: 24
  • Total number of fiber optic ports: 4
  • Connections Highlights: RJ45 Console Port; Micro-USB Console Port
  • Bandwidth: 2.5G-Base-T
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at, PoE++ - 802.3bt (Type 3)
  • PoE budget: 500W
  • Console port
  • Main port type: Copper
  • Number of PoE+ (af/at) ports: 16
  • Number of PoE++ (bt type 3) ports: 8
  • Number of RJ45 Multi Gig ports (2.5G): 24
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable : Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated > Basic features
  • Color: Black
  • Height: 44 mm
  • Length/Depth: 330 mm
  • Width: 440 mm
  • Scope of delivery

  • TP-Link TL-SG3428XPP-M2 24-Port Mgd. Switch 16x PoE+ 8x PoE++
  • Power cable
  • Quick installation guide
  • Rackmount kit
  • Rubber feet


Certificates
Compliance certificatesCE, Federal Communications Commission (FCC), RoHS
Data transmission
Switching capacity200 Gbit/s
Forwarding rate148.8 Mpps
MAC address table32000 entries
Number of queues8
Number of static routes48
Number of IP interfaces32
Jumbo frames9000
Packet buffer memory16 MB
Store-and-forwardYes
Static routeYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Number of fans3 fan(s)
Rack mountingYes
LED indicatorsYes
Redundant fans supportYes
Management features
Switch typeManaged
Switch layerL2+
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingMLD v1/v2
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet LAN data rates10,100,1000,2500,10000 Mbit/s
IPv4 routes48
IPv6 routes48
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
10G supportYes
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation2153.45 BTU/h
Packaging content
Cables includedAC
Quick start guideYes
Rack mount kitYes
Performance
Memory typeDRAM
Internal memory256 MB
Flash memory32 MB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity24
SFP+ module slots quantity4
Console portRJ-45/Micro-USB
Power
Power sourceAC/PoE
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)629.1 W
Power supply includedYes
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity16
Power over Ethernet 4PPoE (PoE++) ports quantity8
Total Power over Ethernet (PoE) budget500 W
Power over Ethernet (PoE)Yes
Protocols
Management protocolsSNMP v1/v2c/v3
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Authentication typeAAA, IEEE 802.1x, RADIUS, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Sustainability
Sustainability complianceYes
Weight & dimensions
Width440 mm
Depth330 mm
Height44 mm


Questions & answers

What is the delivery time of TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6?

The article TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6 is currently in stock

According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG3428XPP-M2 to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6 always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6 if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6

TP-Link SFP+ Direct Attach Cable 3m SM5220-3M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 3m SM5220-3M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 302460
Mfg Part No: TL-SM5220-3M
Type: CABL
33,15 EUR
TP-Link TL-SM5220-3M plus VAT
≈ £28.18  |  ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...

Lieske Part No.: 348697
Mfg Part No: TL-SM5110-LR
Type: PERP
47,40 EUR
TP-Link TL-SM5110-LR plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack TP-LINK LogoTP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1227707
Mfg Part No: SM5110-SR(8-pack)(UN)
Type: PERP
160,51 EUR
TP-Link SM5110-SR(8-pack)(UN) plus VAT
≈ £136.43  |  ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 1m SM5220-1M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 1230202
Mfg Part No: TL-SM5220-1M
Type: CABL
28,40 EUR
TP-Link TL-SM5220-1M plus VAT
≈ £24.14  |  ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance TP-LINK LogoTP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1245984
Mfg Part No: SM5110-LR(8-pack)(UN)
Type: PERP
253,27 EUR
TP-Link SM5110-LR(8-pack)(UN) plus VAT
≈ £215.28  |  ≈ $284.42
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m Distance

Lieske Part No.: 1895561
Mfg Part No: SM5110-SR(UN)
Type: PERP
37,90 EUR
TP-Link SM5110-SR(UN) plus VAT
≈ £32.21  |  ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) 10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)

Lieske Part No.: 2040951
Mfg Part No: SM5310-T(UN)
Type: ACCS
47,40 EUR
TP-Link SM5310-T(UN) plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SG3428XPP-M2 Switch 24x2.5 Gbps PoE
TP-LINK Switch SG3428XPP-M2 24x2.5GBit/4xSFP+ Managed 48,3 cm ( 19 inch ) Omada SDN, 500 W PoE, WiFi 7/6E/6
949,05 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SG3428XPP-M2 Switch 24x2.5 Gbps PoE
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
7 + 9 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.