Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots

Your rating:
Average rating
product review for TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots
( 4 / 5 ) 1 ratings
TP-Link SG3218XP-M2TP-Link SG3218XP-M2TP-Link SG3218XP-M2TP-Link SG3218XP-M2TP-Link SG3218XP-M2TP-Link SG3218XP-M2
TP-Link SG3218XP-M2
This image may differ from the desired article.
-17% 569,90 EUR 682,93 EUR
( 678,18 EUR incl. VAT )
≈ £484.41  |  ≈ $640.00
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 10 workdaysinfo_outline
In Stock: >10 pieces
1x TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots
Lieske Part No.:2126179
Mfg Part No: SG3218XP-M2
UPC/EAN: 4897098689721
Weight:4 kg
Type:CPNT

Product information for TP-Link SG3218XP-M2:

Immerse yourself in the world of high-speed networking with the SG3218XP-M2 New Omada Managed Switch. This switch offers a premium combination of high-performance connectivity, intelligent management and robust security to meet the needs of modern networks. With its advanced features, the SG3218XP-M2 New is the ideal choice for businesses that need a reliable and efficient network solution.

Highlights

  • 2.5G ports for WiFi 7/6E/6: 8x 2.5 Gbps PoE+ ports < 8× 2.5 Gbps non-PoE ports break the 2.5G barrier and unlock the full potential of WiFi 7/6E/6 APs
  • 10G Lightning-fast uplinks: 2x 10 Gbps SFP+ slots enable high-bandwidth connection and non-blocking switching capacity
  • 240 W PoE budget: 8x 802.3at/af compliant PoE+ ports with a total power supply of 250 W
  • Integrated with Omada SDN: Zero-Touch Provisioning (ZTP), central cloud management and intelligent monitoring
  • Central management: Cloud access and Omada app for maximum convenience and easy management
  • Static routing: Helps route internal traffic for more efficient use of network resources
  • Robust security strategies: IP-MAC port binding, ACL, port security, DoS defense, storm control, DHCP snooping, 802.1X, Radius authentication and more
  • Optimization of voice and video applications: L2/L3/L4 QoS and IGMP snooping
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications equipment, small IT and telecommunications equipment B2C
  • Specifications

  • Switching capacity: 120 GBit/s (Gbps)
  • Shipping

  • WEEE: 85565951
  • Connections

  • Total number of copper ports: 16
  • Total number of fiber optic ports: 2
  • Total number of PoE ports: 8
  • Bandwidth: 2.5G-Base-T
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 240 W
  • Console port
  • Main port type: Copper
  • Number of PoE+ (af/at) ports: 8
  • Number of RJ45 ports (1G): 16
  • Number of SFP+ ports (10G): 2
  • Features

  • Switch manageable: Yes
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 180 mm
  • Width: 440 mm
  • icecat Import: 2023/12/20
  • Scope of delivery

  • TP-Link Omada SG3218XP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Black


Certificates
Compliance certificatesFederal Communications Commission (FCC), RoHS
CertificationCE, FCC, RoHS
Data transmission
Switching capacity120 Gbit/s
Forwarding rate89.28 Mpps
MAC address table16000 entries
Number of static routes48
Number of IP interfaces32
Jumbo frames9000
Packet buffer memory12 MB
Static routeYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Number of fans2 fan(s)
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2+
MIB supportMIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingY
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Ethernet LAN data rates100,1000,2500 Mbit/s
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
10G supportYes
Port mirroringYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation1021.64 BTU/h
Packaging content
Cables includedAC
Quick start guideYes
Packaging data
Package typeBox
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
SFP+ module slots quantity2
Console portRJ-45/Micro-USB
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)299.4 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity8
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget240 W
Power over Ethernet (PoE)Yes
Protocols
Management protocolsSNMP v1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
AuthenticationMAC-based authentication, Port-based authentication
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Sustainability
Sustainability complianceYes
Weight & dimensions
Width440 mm
Depth180 mm
Height44 mm


Questions & answers

What is the delivery time of TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots?

The article TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots is currently in stock

According to our experience the article is ready for dispatch within 10 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG3218XP-M2 to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots

TP-Link SFP+ Direct Attach Cable 3m SM5220-3M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 3m SM5220-3M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 302460
Mfg Part No: TL-SM5220-3M
Type: CABL
33,15 EUR
TP-Link TL-SM5220-3M plus VAT
≈ £28.18  |  ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...

Lieske Part No.: 348697
Mfg Part No: TL-SM5110-LR
Type: PERP
47,40 EUR
TP-Link TL-SM5110-LR plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack TP-LINK LogoTP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1227707
Mfg Part No: SM5110-SR(8-pack)(UN)
Type: PERP
160,51 EUR
TP-Link SM5110-SR(8-pack)(UN) plus VAT
≈ £136.43  |  ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 1m SM5220-1M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 1230202
Mfg Part No: TL-SM5220-1M
Type: CABL
28,40 EUR
TP-Link TL-SM5220-1M plus VAT
≈ £24.14  |  ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance TP-LINK LogoTP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1245984
Mfg Part No: SM5110-LR(8-pack)(UN)
Type: PERP
253,27 EUR
TP-Link SM5110-LR(8-pack)(UN) plus VAT
≈ £215.28  |  ≈ $284.42
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m Distance

Lieske Part No.: 1895561
Mfg Part No: SM5110-SR(UN)
Type: PERP
37,90 EUR
TP-Link SM5110-SR(UN) plus VAT
≈ £32.21  |  ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) 10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)

Lieske Part No.: 2040951
Mfg Part No: SM5310-T(UN)
Type: ACCS
47,40 EUR
TP-Link SM5310-T(UN) plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SG3218XP-M2 Switch 16-Port 8x 2.5G PoE+
TP-LINK Switch SG3218XP-M2 16-Port Managed L2+ 8x 2.5G PoE+, 2x 10G SFP+ Slots
569,90 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SG3218XP-M2 Switch 16-Port 8x 2.5G PoE+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
2 + 2 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.
We use cookies to provide the service. Using this website you agree with that. Information on the privacy policy OK und schließen

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.