Certificates Compliance certificates Federal Communications Commission (FCC), RoHS Certification CE, FCC, RoHS Data transmission Switching capacity 120 Gbit/s Forwarding rate 89.28 Mpps MAC address table 16000 entries Number of static routes 48 Number of IP interfaces 32 Jumbo frames 9000 Packet buffer memory 12 MB Static route Yes Jumbo frames support Yes Design Form factor 1U Product colour Black Number of fans 2 fan(s) Rack mounting Yes LED indicators Yes Management features Switch type Managed Switch layer L2+ MIB support MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB Quality of Service (QoS) support Yes Web-based management Yes Cloud-managed Yes ARP inspection Yes Configuring Location Settings (CLI) Yes System event log Yes Multicast features Multicast Listener Discovery (MLD) snooping Y Multicast support Yes Network Networking standards IEEE 802.1D, IEEE 802.1s, IEEE 802.1w Ethernet LAN data rates 100,1000,2500 Mbit/s Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN 10G support Yes Port mirroring Yes IP routing Yes Flow control support Yes Link aggregation Yes Broadcast storm control Yes Rate limiting Yes Spanning tree protocol Yes Head-of-line (HOL) blocking Yes VLAN support Yes Operational conditions Operating temperature (T-T) 0 - 50 °C Storage temperature (T-T) -40 - 70 °C Operating relative humidity (H-H) 10 - 90% Storage relative humidity (H-H) 5 - 90% Heat dissipation 1021.64 BTU/h Packaging content Cables included AC Quick start guide Yes Packaging data Package type Box Ports & interfaces Basic switching RJ-45 Ethernet ports quantity 16 Basic switching RJ-45 Ethernet ports type 2.5G Ethernet (100/1000/2500) SFP+ module slots quantity 2 Console port RJ-45/Micro-USB Power connector AC-in jack Power Power source AC AC input voltage 100 - 240 V AC input frequency 50/60 Hz Power consumption (max) 299.4 W Power supply included Yes Power over Ethernet (PoE) Power over Ethernet plus (PoE+) ports quantity 8 Power over Ethernet (PoE) power per port 30 W Total Power over Ethernet (PoE) budget 240 W Power over Ethernet (PoE) Yes Protocols Management protocols SNMP v1/v2c/v3, SNTP GARP VLAN Registration Protocol (GVRP) Yes Security DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping Security algorithms HTTPS, SSH, SSH-2, SSL/TLS Authentication MAC-based authentication, Port-based authentication Authentication type AAA, TACACS+ Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR) Access Control List (ACL) Yes IGMP snooping Yes MAC address filtering Yes Static port security Yes SSH/SSL support Yes Loop protection Yes BPDU filtering/protection Yes IP-MAC-Port binding Yes Password protection Yes Sustainability Sustainability compliance Yes Weight & dimensions Width 440 mm Depth 180 mm Height 44 mm
Immerse yourself in the world of high-speed networking with the SG3218XP-M2 New Omada Managed Switch. This switch offers a premium combination of high-performance connectivity, intelligent management and robust security to meet the needs of modern networks. With its advanced features, the SG3218XP-M2 New is the ideal choice for businesses that need a reliable and efficient network solution.