TP-LINK Switch SG3210X-M2 8-Port Managed L2+ 8x 2.5G Ports, 2x 10G SFP+ Slots
|
284,05 EUR |
|
|
( 338,02 EUR incl. VAT ) ≈ £241.44 | ≈ $318.99 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >25 pieces | |
| Lieske Part No.: | 2126127 |
|---|---|
| Mfg Part No: | SG3210X-M2 |
| UPC/EAN: | 4897098689523 |
| Weight: | 4 kg |
| Type: | CPNT |
Product information for TP-Link SG3210X-M2:
Highlights
- 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports provide high-speed and reliable connections to other switches and devices
- 10G Lightning Fast Uplink: 2× 10 Gbps SFP+ slots enable high-speed connection and non-blocking switching capacity
- Integrated with Omada SDN: Zero-Touch Provisioning (ZTP), centralized cloud management and intelligent monitoring
- Centralized Management: Cloud access and the Omada app for ultimate convenience and easy management
- Static Routing: Helps route internal traffic for more efficient use of network resources
- Robust Security Strategies: IP-MAC Port Binding, ACL, Port Security, DoS Defense, Storm Control, DHCP Snooping, 802.1X, Radius Authentication and more
- Optimization of Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
- Standalone management: Web, CLI (console, Telnet, SSH), SNMP, RMON and dual image provide powerful management functions
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications equipment, Small IT and telecommunications equipment B2C
- Switching capacity: 80 GBit/s (Gbps)
- WEEE: 85565951
- Bandwidth: 2.5G-Base-T
- Console port
- Number of RJ45 ports (1G): 8
- Number of RJ45 Multi Gig ports (2.5G): 8
- Number of SFP+ ports (10G): 2
- Switch manageable: Yes
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/Depth: 180 mm
- Width: 294 mm
- icecat Import: 2023/12/20
- TP-Link Omada SG3210X-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) 1U Black
Product type
Specifications
Shipping
Connections
Features
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 80 Gbit/s |
| Forwarding rate | 59.52 Mpps |
| MAC address table | 16000 entries |
| Number of static routes | 48 |
| Number of IP interfaces | 16 |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| Static route | |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Number of fans | 2 fan(s) |
| Rack mounting | |
| LED indicators | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2+ |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| Traffic classification | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast Listener Discovery (MLD) snooping | Y |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| Ethernet LAN data rates | 100,1000,2500 Mbit/s |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| IP routing | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 51.18 BTU/h |
| Packaging content | |
| Cables included | AC |
| Quick start guide | |
| Packaging data | |
| Package type | Box |
| Package width | 528 mm |
| Package depth | 250 mm |
| Package height | 80 mm |
| Package weight | 2.84 kg |
| Performance | |
| Fanless | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| 2.5G Ethernet (copper) ports quantity | 8 |
| SFP+ module slots quantity | 2 |
| Console port | RJ-45/micro-USB |
| Power connector | AC-in jack |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (typical) | 15 W |
| Power supply included | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| GARP VLAN Registration Protocol (GVRP) | |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| Authentication | MAC-based authentication, Port-based authentication |
| Authentication type | AAA, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| MAC address filtering | |
| Static port security | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Password protection | |
| Weight & dimensions | |
| Width | 294 mm |
| Depth | 180 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-LINK Switch SG3210X-M2 8-Port Managed L2+ 8x 2.5G Ports, 2x 10G SFP+ Slots?
The article TP-LINK Switch SG3210X-M2 8-Port Managed L2+ 8x 2.5G Ports, 2x 10G SFP+ Slots is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG3210X-M2 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-LINK Switch SG3210X-M2 8-Port Managed L2+ 8x 2.5G Ports, 2x 10G SFP+ Slots always at the best possible price. We can give you a discount of 2% on TP-LINK Switch SG3210X-M2 8-Port Managed L2+ 8x 2.5G Ports, 2x 10G SFP+ Slots if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
Fitting accessory for TP-LINK Switch SG3210X-M2 8-Port Managed L2+ 8x 2.5G Ports, 2x 10G SFP+ Slots
|
TP-Link SFP+ Direct Attach Cable 3m SM5220-3M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 302460 Mfg Part No: TL-SM5220-3M Type: CABL |
33,15 EUR
![]() ≈ £28.18 | ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range
The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...Lieske Part No.: 348697 Mfg Part No: TL-SM5110-LR Type: PERP |
47,40 EUR
![]() ≈ £40.29 | ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
|
|
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack
ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...Lieske Part No.: 1227707 Mfg Part No: SM5110-SR(8-pack)(UN) Type: PERP |
160,51 EUR
![]() ≈ £136.43 | ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M
With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...Lieske Part No.: 1230202 Mfg Part No: TL-SM5220-1M Type: CABL |
28,40 EUR
![]() ≈ £24.14 | ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance
ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...Lieske Part No.: 1245984 Mfg Part No: SM5110-LR(8-pack)(UN) Type: PERP |
253,27 EUR
![]() ≈ £215.28 | ≈ $284.42
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range
TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m DistanceLieske Part No.: 1895561 Mfg Part No: SM5110-SR(UN) Type: PERP |
37,90 EUR
![]() ≈ £32.21 | ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
|
|
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above)
10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)Lieske Part No.: 2040951 Mfg Part No: SM5310-T(UN) Type: ACCS |
47,40 EUR
![]() ≈ £40.29 | ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
|









