TP-Link SG3210X-M2, EAN: 4897098689523

TP-Link SG3210X-M2 Switch 8x 2.5 Gbit/s

TP-Link SG3210X-M2 Switch 8x 2.5 Gbit/s

Lieske Part No. 2126127
Mfg Part No SG3210X-M2
EAN-Code 4897098689523
Manufacturer TP-Link
Here only 284,05 EUR
338,02 EUR incl. VAT

Further information for TP-Link SG3210X-M2 Switch 8x 2.5 Gbit/s

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity80 Gbit/s
Forwarding rate59.52 Mpps
MAC address table16000 entries
Number of static routes48
Number of IP interfaces16
Jumbo frames9000
Packet buffer memory12 MB
Static routeYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Number of fans2 fan(s)
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2+
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
Traffic classificationYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast Listener Discovery (MLD) snoopingY
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Ethernet LAN data rates100,1000,2500 Mbit/s
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation51.18 BTU/h
Packaging content
Cables includedAC
Quick start guideYes
Packaging data
Package typeBox
Package width528 mm
Package depth250 mm
Package height80 mm
Package weight2.84 kg
Performance
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity8
SFP+ module slots quantity2
Console portRJ-45/micro-USB
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (typical)15 W
Power supply includedYes
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
AuthenticationMAC-based authentication, Port-based authentication
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Weight & dimensions
Width294 mm
Depth180 mm
Height44 mm
Immerse yourself in the future of network connectivity with the TP-Link SG3210X-M2!Experience 2.5 Gbps speeds: The 8× 2.5 Gbps RJ45 ports provide ultra-fast and reliable connections to other switches and devices.For lightning-fast uplinks, 2× 10 Gbps SFP+ slots are available, enabling high-speed connectivity and non-blocking switching capacity.The TP-Link SG3210X-M2 is seamlessly integrated with the Omada SDN and offers features such as Zero-Touch Provisioning (ZTP)*, centralized cloud management and intelligent monitoring for effortless setup and monitoring. Manage your network centrally via the cloud or the Omada app for ultimate convenience and ease of use.With features such as static routing, the SG3210X-M2 optimizes internal traffic to use network resources more efficiently. Robust security is provided by IP-MAC port binding, ACL, port security, DoS defense, storm control, DHCP snooping, 802.1X, Radius authentication and more.Optimize voice and video applications with L2/L3/L4 QoS and IGMP snooping. With various management options including Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image, the SG3210X-M2 offers powerful management capabilities in standalone operation.Get ready to revolutionize your network experience with the TP-Link SG3210X-M2!

Highlights

  • 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports provide high-speed and reliable connections to other switches and devices
  • 10G Lightning Fast Uplink: 2× 10 Gbps SFP+ slots enable high-speed connection and non-blocking switching capacity
  • Integrated with Omada SDN: Zero-Touch Provisioning (ZTP), centralized cloud management and intelligent monitoring
  • Centralized Management: Cloud access and the Omada app for ultimate convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC Port Binding, ACL, Port Security, DoS Defense, Storm Control, DHCP Snooping, 802.1X, Radius Authentication and more
  • Optimization of Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone management: Web, CLI (console, Telnet, SSH), SNMP, RMON and dual image provide powerful management functions
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications equipment, Small IT and telecommunications equipment B2C
  • Specifications

  • Switching capacity: 80 GBit/s (Gbps)
  • Shipping

  • WEEE: 85565951
  • Connections

  • Bandwidth: 2.5G-Base-T
  • Console port
  • Number of RJ45 ports (1G): 8
  • Number of RJ45 Multi Gig ports (2.5G): 8
  • Number of SFP+ ports (10G): 2
  • Features

  • Switch manageable: Yes
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 180 mm
  • Width: 294 mm
  • icecat Import: 2023/12/20
  • Scope of delivery

  • TP-Link Omada SG3210X-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) 1U Black
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2126127
qrcode für TP-Link SG3210X-M2 Switch 8x 2.5 Gbit/s