Switch 440 mm D-Link DXS-1210-16TC/E 2×Combo/2×SFP+/12×XGE retail
|
1.937,74 EUR |
|
|
( 2.305,91 EUR incl. VAT ) ≈ £1,631.58 | ≈ $2,176.08 plus delivery charges: 53,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Lieske Part No.: | 2028277 |
|---|---|
| Mfg Part No: | DXS-1210-16TC/E |
| UPC/EAN: | 0790069467660 |
| Weight: | 4.51 kg |
| Type: | DXS-1210-16TC/E |
Product information for D-Link DXS-1210-16TC/E:
Highlights
- 12x 10GBASE-T port
- 2x SFP+ port
- 2x combined 10GBASE-T/SFP+ port
- Switch capacity: 320 Gbit/s
- Layer 2 management and with Layer 3 Lite features
- Full industry standard CLI
- Static Routing and MSTP
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 320 GBit/s (Gbps)
- WEEE: 10490255
- Total number of copper ports: 12
- Total number of fiber ports: 2
- Bandwidth: 100/1000/10G-Base-T
- Console port
- Main port type: Copper
- Number of RJ45 ports (10G): 12
- Number of SFP+ ports (10G): 2
- Number (10G) ports combo: 2
- Total number of combo ports: 2
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 210 mm
- Width: 440 mm
- Weight: 3.15 kg
- D-Link DXS-1210-16TC/E 16-Port Smart Managed 10G Switch
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | CE, FCC, C-Ticket, VCCI, BSMI, CCC |
| Data transmission | |
| Switching capacity | 320 Gbit/s |
| Forwarding rate | 238.08 Mpps |
| MAC address table | 16000 entries |
| Jumbo frames | 16000 |
| Store-and-forward | |
| Jumbo frames support | |
| Design | |
| Product colour | Grey |
| Rack mounting | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17 |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z |
| Copper ethernet cabling technology | 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Cable types supported | Cat6, Cat6a, Cat7 |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Voice VLAN |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Broadcast storm control | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Performance | |
| Built-in processor | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 12 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Combo SFP ports quantity | 2 |
| SFP+ module slots quantity | 2 |
| Power connector | AC-in jack |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 90.81 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Supported network protocols | IPv4, IPv6 |
| Security | |
| DHCP features | DHCP client, DHCP server |
| Access Control List (ACL) rules | 256 |
| Security algorithms | 802.1x RADIUS, SNMP, SSL/TLS |
| Access Control List (ACL) | |
| IGMP snooping | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.15 kg |
Questions & answers
What is the delivery time of Switch 440 mm D-Link DXS-1210-16TC/E 2×Combo/2×SFP+/12×XGE retail?
The article Switch 440 mm D-Link DXS-1210-16TC/E 2×Combo/2×SFP+/12×XGE retail is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DXS-1210-16TC/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Switch 440 mm D-Link DXS-1210-16TC/E 2×Combo/2×SFP+/12×XGE retail always at the best possible price. We can give you a discount of 2% on Switch 440 mm D-Link DXS-1210-16TC/E 2×Combo/2×SFP+/12×XGE retail if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.





