D-Link DXS-1210-16TC/E, EAN: 0790069467660

D-Link DXS-1210-16TC/E switch 2×Combo/2×SFP+/12×XGE

Networks > Switches > Miscellaneous

D-Link DXS-1210-16TC/E switch 2×Combo/2×SFP+/12×XGE

Lieske Part No. 2028277
Mfg Part No DXS-1210-16TC/E
EAN-Code 0790069467660
Manufacturer D-Link
Here only 1.937,74 EUR
2.305,91 EUR incl. VAT

Further information for D-Link DXS-1210-16TC/E switch 2×Combo/2×SFP+/12×XGE

Certificates
CertificationCE, FCC, C-Ticket, VCCI, BSMI, CCC
Data transmission
Switching capacity320 Gbit/s
Forwarding rate238.08 Mpps
MAC address table16000 entries
Jumbo frames16000
Store-and-forwardYes
Jumbo frames supportYes
Design
Product colourGrey
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
Copper ethernet cabling technology10GBASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat6, Cat6a, Cat7
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Voice VLAN
10G supportYes
Port mirroringYes
Flow control supportYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Performance
Built-in processorYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity12
Basic switching RJ-45 Ethernet ports type10G Ethernet (100/1000/10000)
Combo SFP ports quantity2
SFP+ module slots quantity2
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)90.81 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Supported network protocolsIPv4, IPv6
Security
DHCP featuresDHCP client, DHCP server
Access Control List (ACL) rules256
Security algorithms802.1x RADIUS, SNMP, SSL/TLS
Access Control List (ACL)Yes
IGMP snoopingYes
IP-MAC-Port bindingYes
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3.15 kg
The D-Link DXS-1210 Series 10 Gigabit Ethernet Smart Managed Switches are a range of cost-effective 10 Gigabit switches that can meet a variety of networking needs in any business. With support for combined 10GBASE-T/SFP+ ports, they provide connectivity flexibility across an entire network, making network integration easier. With high performance and low latency, the DXS-1210 series meets the demands of virtualization, cloud services and server-to-server applications, making it the ideal choice for small and medium-sized businesses.

Highlights

  • 12x 10GBASE-T port
  • 2x SFP+ port
  • 2x combined 10GBASE-T/SFP+ port
  • Switch capacity: 320 Gbit/s
  • Layer 2 management and with Layer 3 Lite features
  • Full industry standard CLI
  • Static Routing and MSTP
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 320 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 12
  • Total number of fiber ports: 2
  • Bandwidth: 100/1000/10G-Base-T
  • Console port
  • Main port type: Copper
  • Number of RJ45 ports (10G): 12
  • Number of SFP+ ports (10G): 2
  • Number (10G) ports combo: 2
  • Total number of combo ports: 2
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 210 mm
  • Width: 440 mm
  • Weight: 3.15 kg
  • Scope of delivery

  • D-Link DXS-1210-16TC/E 16-Port Smart Managed 10G Switch
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2028277
qrcode für D-Link DXS-1210-16TC/E switch 2×Combo/2×SFP+/12×XGE