D-Link DGS-1250-52XMP 52-Port Smart Mgd. PoE+ Gigabit Switch
|
1.037,46 EUR |
|||||||||||
|
( 1.234,58 EUR incl. VAT ) ≈ £868.35 | ≈ $1,156.77 plus delivery charges: 100,00 € |
|||||||||||
| Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline | |||||||||||
| In Stock: >5 pieces | |||||||||||
| Datasheet: | file_download Download | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|
| Lieske Part No.: | 1971728 | ||||||||||
| Mfg Part No: | DGS-1250-52XMP/E | ||||||||||
| UPC/EAN: | 0790069467905 | ||||||||||
| Weight: | 5.215 kg | ||||||||||
| Type: | CPNT | ||||||||||
|
Graduated prices net
|
|||||||||||
Product information for D-Link DGS-1250-52XMP/E:
Highlights
- x Gigabit Ethernet port
- 4x 10G SFP+ port
- Switch capacity: Gbit/s
- Full industry standard CLI, graphical web interface, console port
- Layer 2 and Layer 3 Lite features
- Switch
- ear category ( ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
- Integrated fan
- Switch type: Access
- WEEE: 10490255
- Bandwidth: 10/100/1000 MBit/s
- Console port
- Main port type: Copper
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
| Certificates | |
| Certification | CB, UL, BSMI, CCC |
| Data transmission | |
| Switching capacity | 176 Gbit/s |
| Forwarding rate | 130.95 Mpps |
| MAC address table | 32000 entries |
| Number of static routes | 124 |
| Jumbo frames | 12000 |
| Packet buffer memory | 16 MB |
| Static route | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| LED indicators | Activity, Link, Power, Speed |
| Electromagnetic compatibility | CE A, VCCI A, FCC A, IC, BSMI |
| Rack mounting | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620, |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Virtual LAN features | Voice VLAN |
| Number of VLANs | 4094 |
| 10G support | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -20 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 1512.676 BTU/h |
| Packaging data | |
| Package width | 393 mm |
| Package depth | 563 mm |
| Package height | 89 mm |
| Package weight | 5.17 kg |
| Performance | |
| Memory type | DDR3-SDRAM |
| Internal memory | 2048 MB |
| Flash memory | 64 MB |
| Noise level | 51.2 dB |
| Mean time between failures (MTBF) | 309053.1 h |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45 |
| Basic switching RJ-45 Ethernet ports type | |
| Power | |
| AC input voltage | 100 - 240 V |
| Power consumption (max) | 467.3 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 48 |
| Power over Ethernet (PoE) power per port | 15.4 W |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client, DHCP server, DHCP snooping |
| Access Control List (ACL) rules | 768 |
| Security algorithms | EAP, LEAP, PEAP, SSH, TTLS |
| Queue scheduling algorithms | Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| Loop protection | |
| IP-MAC-Port binding | |
| Technical details | |
| Shipping (inner) case height | 42.8 cm |
| Shipping (inner) case width | 47.8 cm |
| Shipping (inner) case length | 58.5 cm |
| Shipping (inner) case net weight | 22.9 kg |
| Products per shipping (inner) case | 5 pc(s) |
| Pallet gross weight (air) | 456.1 kg |
| Master (outer) cases per pallet (air) | 16 pc(s) |
| Products per pallet (air) | 80 pc(s) |
| Pallet gross length | 110 cm |
| Pallet gross width | 120 cm |
| Pallet height (air) | 184.7 cm |
| Pallet gross weight (sea) | 456.1 kg |
| Master (outer) cases per pallet (sea) | 16 pc(s) |
| Products per pallet (sea) | 80 pc(s) |
| Pallet height (sea) | 184.7 cm |
| Shipping (inner) case gross weight | 27.4 kg |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 430 mm |
| Height | 44 mm |
| Weight | 3.85 kg |
Questions & answers
What is the delivery time of D-Link DGS-1250-52XMP 52-Port Smart Mgd. PoE+ Gigabit Switch?
The article D-Link DGS-1250-52XMP 52-Port Smart Mgd. PoE+ Gigabit Switch is currently in stock
According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1250-52XMP/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-1250-52XMP 52-Port Smart Mgd. PoE+ Gigabit Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-1250-52XMP 52-Port Smart Mgd. PoE+ Gigabit Switch if you choose payment in advance on ordering.
In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 2 pieces of D-Link DGS-1250-52XMP 52-Port Smart Mgd. PoE+ Gigabit Switch we can offer you a price of 1.014,12 EUR per piece. The more you buy, the cheaper the article will be.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.




