Certificates Certification CB, UL, BSMI, CCC Data transmission Switching capacity 176 Gbit/s Forwarding rate 130.95 Mpps MAC address table 32000 entries Number of static routes 124 Jumbo frames 12000 Packet buffer memory 16 MB Static route Yes Jumbo frames support Yes Design Product colour Black LED indicators Activity, Link, Power, Speed Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI Rack mounting Yes Logistics data Harmonized System (HS) code 85176990 Management features Switch type Managed Switch layer L3 MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620, Quality of Service (QoS) support Yes Web-based management Yes Cloud-managed No Configuring Location Settings (CLI) Yes System event log Yes Multicast features Multicast support Yes Network Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z Virtual LAN features Voice VLAN Number of VLANs 4094 10G support Yes Flow control support Yes Link aggregation Yes Broadcast storm control Yes Auto MDI/MDI-X Yes Spanning tree protocol Yes Head-of-line (HOL) blocking Yes VLAN support Yes Operational conditions Operating temperature (T-T) -5 - 50 °C Storage temperature (T-T) -20 - 70 °C Operating relative humidity (H-H) 0 - 95% Storage relative humidity (H-H) 0 - 95% Heat dissipation 1512.676 BTU/h Packaging data Package width 393 mm Package depth 563 mm Package height 89 mm Package weight 5.17 kg Performance Memory type DDR3-SDRAM Internal memory 2048 MB Flash memory 64 MB Noise level 51.2 dB Mean time between failures (MTBF) 309053.1 h Ports & interfaces Basic switching RJ-45 Ethernet ports quantity 48 SFP+ module slots quantity 4 Console port RJ-45 Basic switching RJ-45 Ethernet ports type No Power AC input voltage 100 - 240 V Power consumption (max) 467.3 W Power supply included Yes Power over Ethernet (PoE) Power over Ethernet (PoE) ports quantity 48 Power over Ethernet (PoE) power per port 15.4 W Total Power over Ethernet (PoE) budget 370 W Power over Ethernet (PoE) Yes Security DHCP features DHCP client, DHCP server, DHCP snooping Access Control List (ACL) rules 768 Security algorithms EAP, LEAP, PEAP, SSH, TTLS Queue scheduling algorithms Weighted Round Robin (WRR) Access Control List (ACL) Yes IGMP snooping Yes Loop protection Yes IP-MAC-Port binding Yes Technical details Shipping (inner) case height 42.8 cm Shipping (inner) case width 47.8 cm Shipping (inner) case length 58.5 cm Shipping (inner) case net weight 22.9 kg Products per shipping (inner) case 5 pc(s) Pallet gross weight (air) 456.1 kg Master (outer) cases per pallet (air) 16 pc(s) Products per pallet (air) 80 pc(s) Pallet gross length 110 cm Pallet gross width 120 cm Pallet height (air) 184.7 cm Pallet gross weight (sea) 456.1 kg Master (outer) cases per pallet (sea) 16 pc(s) Products per pallet (sea) 80 pc(s) Pallet height (sea) 184.7 cm Shipping (inner) case gross weight 27.4 kg Weight & dimensions Width 440 mm Depth 430 mm Height 44 mm Weight 3.85 kg
D-Link's DGS-1250 Series Gigabit Smart Managed Switches with 10G uplinks are the latest generation of switches for higher PoE (Power over Ethernet) performance and high port density, multiple management interfaces and advanced Layer 2 features . With all of these features combined, the DGS-1250 series is a cost-effective and flexible solution to expand an expanding business network.