D-Link DGS-1210-28MP/E Switch 24xGBit/4xSFP 48,3 cm ( 19 inch ) Managed PoE (370W)
|
-6% 501,06 EUR 532,12 EUR |
|||||||||||
|
( 596,26 EUR incl. VAT ) ≈ £420.89 | ≈ $562.19 plus delivery charges: 83,00 € |
|||||||||||
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |||||||||||
| In Stock: >10 pieces | |||||||||||
| Lieske Part No.: | 1971724 | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|
| Mfg Part No: | DGS-1210-28MP/E | ||||||||||
| UPC/EAN: | 0790069467776 | ||||||||||
| Weight: | 5.187 kg | ||||||||||
| Type: | DGS-1210-28MP/E | ||||||||||
|
Graduated prices net
|
|||||||||||
Product information for D-Link DGS-1210-28MP/E:
Highlights
- 24 x 10/100/1000BASE-T PoE port
- 4 x 100/1000 Mbit/s combo port
- VLAN, QoS, PoE+
- PoE power budget: 193 W
- Capacity: 56 Gbit/s
- Thermal conduction: 844.23 BTU /hr
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 56 GBit/s (Gbps)
- WEEE: 10490255
- Total number of copper ports: 24
- Total number of PoE ports: 24
- Bandwidth: 10/100/1000 MBit/s
- PoE standard: PoE - 802.3 af, PoE+ - 802.3at
- PoE budget: 370 W
- Main port type: copper
- Number of PoE+ (af/at) ports: 24
- Number of RJ45 ports (1G): 24
- Number (1G) ports combo: 4
- Number of combo ports total: 4
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black, Gray
- Height: 44 mm
- Length/depth: 250 mm
- Width: 440 mm
- Weight: 3.94 kg
- D-Link DGS-1210-28MP
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | IEC61000-4-5, RoHS |
| Data transmission | |
| Switching capacity | 56 Gbit/s |
| Forwarding rate | 41.7 Mpps |
| MAC address table | 16000 entries |
| Number of queues | 8 |
| Number of static routes | 32 |
| Jumbo frames | 9216 |
| Packet buffer memory | 1.5 MB |
| Store-and-forward | |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black, Grey |
| LED indicators | Activity, Fan fail, Link, Power, Speed |
| Number of fans | 2 fan(s) |
| Electromagnetic compatibility | FCC A, CE A, VCCI, C-Tick, BSMI, CCC |
| Rack mounting | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Traffic classification | |
| Multicast features | |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4094 |
| 10G support | |
| Port mirroring | |
| Full duplex | |
| IP routing | |
| Flow control support | |
| Link aggregation | |
| Rate limiting | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Auto-negotiation | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 850.58 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Performance | |
| Memory type | DDR3-SDRAM |
| Internal memory | 256 MB |
| Flash memory | 32 MB |
| Noise level | 52.4 dB |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 4 |
| Fiber optic connector | SFP |
| Console port | RJ-45 |
| Power | |
| Power source | AC/DC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 27.49 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client |
| Access Control List (ACL) rules | 256 |
| Security algorithms | 802.1x RADIUS, SNMP, SSH |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 210 mm |
| Height | 44 mm |
| Weight | 3.86 kg |
Questions & answers
What is the delivery time of D-Link DGS-1210-28MP/E Switch 24xGBit/4xSFP 48,3 cm ( 19 inch ) Managed PoE (370W)?
The article D-Link DGS-1210-28MP/E Switch 24xGBit/4xSFP 48,3 cm ( 19 inch ) Managed PoE (370W) is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1210-28MP/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-1210-28MP/E Switch 24xGBit/4xSFP 48,3 cm ( 19 inch ) Managed PoE (370W) always at the best possible price. We can give you a discount of 2% on D-Link DGS-1210-28MP/E Switch 24xGBit/4xSFP 48,3 cm ( 19 inch ) Managed PoE (370W) if you choose payment in advance on ordering.
In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 3 pieces of D-Link DGS-1210-28MP/E Switch 24xGBit/4xSFP 48,3 cm ( 19 inch ) Managed PoE (370W) we can offer you a price of 497,30 EUR per piece. The more you buy, the cheaper the article will be.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.



