D-Link DGS-1210-28MP/E, EAN: 0790069467776

D-Link DGS-1210-28MP/E Switch 24xGBit PoE

Networks > Switches > Miscellaneous

D-Link DGS-1210-28MP/E Switch 24xGBit PoE

Lieske Part No. 1971724
Mfg Part No DGS-1210-28MP/E
EAN-Code 0790069467776
Manufacturer D-Link
Here only 501,06 EUR
596,26 EUR incl. VAT

Further information for D-Link DGS-1210-28MP/E Switch 24xGBit PoE

Certificates
CertificationIEC61000-4-5, RoHS
Data transmission
Switching capacity56 Gbit/s
Forwarding rate41.7 Mpps
MAC address table16000 entries
Number of queues8
Number of static routes32
Jumbo frames9216
Packet buffer memory1.5 MB
Store-and-forwardYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack, Grey
LED indicatorsActivity, Fan fail, Link, Power, Speed
Number of fans2 fan(s)
Electromagnetic compatibilityFCC A, CE A, VCCI, C-Tick, BSMI, CCC
Rack mountingYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
Multicast features
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4094
10G supportNo
Port mirroringYes
Full duplexYes
IP routingYes
Flow control supportYes
Link aggregationYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation850.58 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Performance
Memory typeDDR3-SDRAM
Internal memory256 MB
Flash memory32 MB
Noise level52.4 dB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity4
Fiber optic connectorSFP
Console portRJ-45
Power
Power sourceAC/DC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)27.49 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client
Access Control List (ACL) rules256
Security algorithms802.1x RADIUS, SNMP, SSH
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Weight & dimensions
Width440 mm
Depth210 mm
Height44 mm
Weight3.86 kg
The Web Smart Managed Gigabit Switch DGS-1210 supports numerous features that are normally only found in high-end switches. It ensures maximum control, service and security, but without the complexity of an enterprise switch. Due to the very low administration effort, it is ideal for use in small and medium-sized companies.

Highlights

  • 24 x 10/100/1000BASE-T PoE port
  • 4 x 100/1000 Mbit/s combo port
  • VLAN, QoS, PoE+
  • PoE power budget: 193 W
  • Capacity: 56 Gbit/s
  • Thermal conduction: 844.23 BTU /hr
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 56 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 24
  • Total number of PoE ports: 24
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE - 802.3 af, PoE+ - 802.3at
  • PoE budget: 370 W
  • Main port type: copper
  • Number of PoE+ (af/at) ports: 24
  • Number of RJ45 ports (1G): 24
  • Number (1G) ports combo: 4
  • Number of combo ports total: 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black, Gray
  • Height: 44 mm
  • Length/depth: 250 mm
  • Width: 440 mm
  • Weight: 3.94 kg
  • Scope of delivery

  • D-Link DGS-1210-28MP
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1971724
qrcode für D-Link DGS-1210-28MP/E Switch 24xGBit PoE