Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
Allied Telesis Logo

Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply

Your rating:
Average rating
product review for Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply
( 0 / 5 ) 0 ratings
Allied Telesis AT-X230-18GP-50
This image may differ from the desired article.
1.118,60 EUR
( 1.331,13 EUR incl. VAT )
≈ £948.57  |  ≈ $1,253.95
plus delivery charges: 53,00 €
Made to order · Expected to be available from 15.04.2027info_outline
1x Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply
Lieske Part No.:896713
Mfg Part No: AT-X230-18GP-50
UPC/EAN: 0767035202662
Weight:4.27 kg
Type:CPNT
Graduated prices net
From piecesPrice per pieces
21.110,21 EUR
41.101,82 EUR
61.093,43 EUR
81.085,04 EUR

Product information for Allied Telesis AT-X230-18GP-50:

990-004132-50 IN

Certificates
CertificationUL, cUL, UL-EU
Data transmission
Switching capacity36.6 Gbit/s
Throughput26.8 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Jumbo frames supportYes
Design
Product colourGrey
SafetyUL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2+
MIB supportRFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3621, RFC3636
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology1000BASE-T, 100BASE-T, 10BASE-T
10G supportNo
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Non-operating altitude0 - 3048 m
Heat dissipation168 BTU/h
Packaging data
Package weight4.2 kg
Performance
Internal memory256 MB
Flash memory64 MB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Console portRJ-45
Power connectorDC-in jack
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)21 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity16
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget296 W
Power over Ethernet (PoE)Yes
Protocols
Management protocolsIGMP, MLD, Telnet, SMTP, NTP
Supported network protocolsSNTP
Security
DHCP featuresDHCPv6 client, DHCP client
Security algorithmsEAP-TTLS, MD5, PEAP, SSL/TLS
IGMP snoopingYes
Weight & dimensions
Width341 mm
Depth231 mm
Height44 mm
Weight3 kg


Questions & answers

What is the delivery time of Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply?

The article Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Allied Telesis AT-X230-18GP-50 to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply always at the best possible price. We can give you a discount of 2% on Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply if you choose payment in advance on ordering.

In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 2 pieces of Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply we can offer you a price of 1.110,21 EUR per piece. The more you buy, the cheaper the article will be.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x Allied Telesis CPNT (AT-X230-18GP-50)
Allied Telesis AT-X230-18GP-50 ALLIED L2+ managed switch 16x 10/100/1000Mbps POE ports 2x SFP uplink slots 1 Fixed AC power supply
1.118,60 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: Allied Telesis CPNT (AT-X230-18GP-50)
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
1 + 2 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.