Allied Telesis AT-IGS950/28PS-950 1000BASE-T x 24 + 1000BASE-T x
|
471,15 EUR 472,58 EUR |
|
|
( 560,67 EUR incl. VAT ) ≈ £392.94 | ≈ $526.27 plus delivery charges: 100,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 424908 |
| Mfg Part No: | AT-IGS950/28PS-950 |
| UPC/EAN: | 0767035239569 |
| Weight: | 5.09 kg |
| Type: | PERP |
Product information for Allied Telesis AT-IGS950/28PS-950:
| Certificates | |
| Compliance certificates | Trade Agreements Act (TAA), CE, UKCA, Federal Communications Commission (FCC), UL, TÜV mark, RoHS |
| Data transmission | |
| Switching capacity | 56 Gbit/s |
| Forwarding rate | 41.7 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames | 10000 |
| Packet buffer memory | 0.512 MB |
| Jumbo frames support | |
| Design | |
| Form factor | Desktop/Wall-Mounting |
| Product colour | Silver |
| Rack mounting | |
| Reset button | |
| LED indicators | |
| Wall mountable | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 1213 MIB-II RFC 1643 Ethernet MIB RFC 1493 Bridge MIB RFC 2131 DHCPv4 server and client Private Enterprise MIB (Allied Telesis provides the spec) |
| Quality of Service (QoS) support | |
| Web-based management | |
| Configuring Location Settings (CLI) | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.1p, IEEE 802.3ad, IEEE 802.1x, IEEE 802.3at |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Ethernet LAN data rates | 10,1000,100 Mbit/s |
| Number of VLANs | 256 |
| 10G support | |
| Full duplex | |
| Link aggregation | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -25 - 70 °C |
| Operating relative humidity (H-H) | 5 - 90% |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating altitude | 0 - 3000 m |
| Heat dissipation | 1521.9 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-SX, 1000BASE-LX |
| Other features | |
| Size (imperial) | 48.3 cm (19") |
| Packaging content | |
| Cables included | Power |
| Rack mount kit | |
| Packaging data | |
| Mounting brackets included | |
| Rubber feet | |
| Screws included | |
| Performance | |
| Memory type | DRAM |
| Internal memory | 256 MB |
| Flash memory | 32 MB |
| Noise level | 51.7 dB |
| Telnet | |
| Fanless | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Combo SFP ports quantity | 4 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Input current | 7 A |
| Power consumption (typical) | 29.8 W |
| Power consumption (max) | 446.1 W |
| Power plug type | Type F |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) type supported | PoE+ |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 12 |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client |
| Access Control List (ACL) IPv4 entries | 256 |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Sustainability | |
| Doesn't contain | Lead, Mercury, Cadmium |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.92 kg |
Questions & answers
What is the delivery time of Allied Telesis AT-IGS950/28PS-950 1000BASE-T x 24 + 1000BASE-T x?
The article Allied Telesis AT-IGS950/28PS-950 1000BASE-T x 24 + 1000BASE-T x is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Allied Telesis AT-IGS950/28PS-950 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Allied Telesis AT-IGS950/28PS-950 1000BASE-T x 24 + 1000BASE-T x always at the best possible price. We can give you a discount of 2% on Allied Telesis AT-IGS950/28PS-950 1000BASE-T x 24 + 1000BASE-T x if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.































