Allied Telesis AT-IGS950/28PS-950, EAN: 0767035239569

Allied Telesis PERP (AT-IGS950/28PS-950)

Allied Telesis PERP (AT-IGS950/28PS-950)

Lieske Part No. 424908
Mfg Part No AT-IGS950/28PS-950
EAN-Code 0767035239569
Manufacturer Allied Telesis
Here only 471,15 EUR
560,67 EUR incl. VAT

Further information for Allied Telesis PERP (AT-IGS950/28PS-950)

Certificates
Compliance certificatesTrade Agreements Act (TAA), CE, UKCA, Federal Communications Commission (FCC), UL, TÜV mark, RoHS
Data transmission
Switching capacity56 Gbit/s
Forwarding rate41.7 Mpps
MAC address table8000 entries
Jumbo frames10000
Packet buffer memory0.512 MB
Jumbo frames supportYes
Design
Form factorDesktop/Wall-Mounting
Product colourSilver
Rack mountingYes
Reset buttonYes
LED indicatorsYes
Wall mountableYes
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 1213 MIB-II RFC 1643 Ethernet MIB RFC 1493 Bridge MIB RFC 2131 DHCPv4 server and client Private Enterprise MIB (Allied Telesis provides the spec)
Quality of Service (QoS) supportYes
Web-based managementYes
Configuring Location Settings (CLI)Yes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.1p, IEEE 802.3ad, IEEE 802.1x, IEEE 802.3at
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Ethernet LAN data rates10,1000,100 Mbit/s
Number of VLANs256
10G supportNo
Full duplexYes
Link aggregationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-25 - 70 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Operating altitude0 - 3000 m
Heat dissipation1521.9 BTU/h
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-SX, 1000BASE-LX
Other features
Size (imperial)48.3 cm (19")
Packaging content
Cables includedPower
Rack mount kitYes
Packaging data
Mounting brackets includedYes
Rubber feetYes
Screws includedYes
Performance
Memory typeDRAM
Internal memory256 MB
Flash memory32 MB
Noise level51.7 dB
TelnetYes
FanlessNo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity24
Combo SFP ports quantity4
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Input current7 A
Power consumption (typical)29.8 W
Power consumption (max)446.1 W
Power plug typeType F
Power over Ethernet (PoE)
Power over Ethernet (PoE) type supportedPoE+
Power over Ethernet (PoE) ports quantity24
Power over Ethernet plus (PoE+) ports quantity12
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client
Access Control List (ACL) IPv4 entries256
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Sustainability
Doesn't containLead, Mercury, Cadmium
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3.92 kg
4/1000BASE-X (SFP) X 4 (COPPER/F
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/424908
qrcode für Allied Telesis PERP (AT-IGS950/28PS-950)