Allied Telesis AT-FS750/28PS-50 L2 WS FE 24 P + W/ 4 COMBOGE
|
509,16 EUR |
|
|
( 605,90 EUR incl. VAT ) ≈ £432.78 | ≈ $571.78 plus delivery charges: 53,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Lieske Part No.: | 443781 |
|---|---|
| Mfg Part No: | AT-FS750/28PS-50 |
| UPC/EAN: | 0767035203997 |
| Weight: | 4.22 kg |
| Type: | CPNT |
Product information for Allied Telesis AT-FS750/28PS-50:
| Data transmission | |
| Switching capacity | 12.8 Gbit/s |
| Throughput | 9.5 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 4 |
| Packet forwarding rate (1 Gbps) | 1488000 pps |
| Packet forwarding rate (100 Mbps) | 148800 pps |
| Packet forwarding rate (10 Mbps) | 14880 pps |
| Packet buffer memory | 4.1 MB |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Grey |
| Rack mounting | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| MIB support | RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB |
| Quality of Service (QoS) support | |
| Web-based management | |
| System event log | |
| Multicast features | |
| Number of multicast groups filtered | 256 |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | 5 - 90 °C |
| Operating relative humidity (H-H) | -25 - 70% |
| Storage relative humidity (H-H) | 5 - 95% |
| Packaging content | |
| Cables included | AC |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Fast Ethernet (copper) ports quantity | 24 |
| Gigabit Ethernet (copper) ports quantity | 2 |
| Combo SFP ports quantity | 2 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 241 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 4 |
| Total Power over Ethernet (PoE) budget | 193 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP client |
| Authentication | MAC-based authentication |
| Access Control List (ACL) | |
| IGMP snooping | |
| MAC address filtering | |
| Weight & dimensions | |
| Width | 410 mm |
| Depth | 210 mm |
| Height | 44 mm |
| Weight | 5 kg |
Questions & answers
What is the delivery time of Allied Telesis AT-FS750/28PS-50 L2 WS FE 24 P + W/ 4 COMBOGE?
The article Allied Telesis AT-FS750/28PS-50 L2 WS FE 24 P + W/ 4 COMBOGE is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Allied Telesis AT-FS750/28PS-50 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Allied Telesis AT-FS750/28PS-50 L2 WS FE 24 P + W/ 4 COMBOGE always at the best possible price. We can give you a discount of 2% on Allied Telesis AT-FS750/28PS-50 L2 WS FE 24 P + W/ 4 COMBOGE if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

