Yealink SIP-T42U
|
-10% 78,73 EUR 87,00 EUR |
|
|
( 93,69 EUR incl. VAT ) ≈ £65.90 | ≈ $88.10 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Lieske Part No.: | 557189 |
| Mfg Part No: | SIP-T42U |
| UPC/EAN: | 6938818304826 |
| Weight: | 1.33 kg |
Product information for Yealink SIP-T42U:
Highlights
- Easy customization and high expandability
- The Yealink Optima HD Voice technology combines the latest hardware and software with broadband technology for maximum acoustic performance
- PoE support
- Up to 12 SIP accounts
- 2 USB ports, 2 Gigabit Ethernet ports and 2 RJ9 -Ports
- Corded end device
- Ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
- Headset connectivity: USB
- Number of phone book entries: 1000
- USB
- Number of LAN ports: 2
- Display diagonal inch: 2.7 \dlash- Display diagonal cm: 6.9 cm
- Display technology: LCD
- Display type: monochrome
- PoE standard: PoE - 802.3af
- Power supply: optional
- PoE , Network
- Color: Black
- Height: 175 mm
- Length/Depth: 189 mm
- Width: 212 mm
- Yealink SIP-T42U
- Telephone handset with handset cable
- Ethernet cable
- Stand
- Quick guide
Product type
Telephone properties
Connections
Display
Power supply
Basic features
Scope of delivery
| Camera | |
| Rear camera | |
| Design | |
| Product type | IP Phone |
| Handset type | Wireless handset |
| Product colour | Grey |
| Mounting | Desk/Wall |
| Device lock | |
| Wall mountable | |
| Display | |
| Display | LCD |
| Display diagonal | 6.86 cm (2.7") |
| Display resolution | 192 x 68 pixels |
| Management features | |
| Number of programmable keys | 6 |
| Number of function keys | 5 |
| Integrated voicemail | |
| Network | |
| Ethernet LAN interface type | Gigabit Ethernet |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ethernet LAN | |
| Wi-Fi | |
| Bluetooth | |
| Quality of Service (QoS) support | |
| Operational conditions | |
| Operating temperature (T-T) | -10 - 50 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Packaging content | |
| Number of handles included | 1 pc(s) |
| AC adapter included | |
| Phone features | |
| Phonebook capacity | 1000 entries |
| Number of VoIP accounts | 12 |
| Redialing | |
| Caller ID | |
| Call waiting | |
| Distinctive ring | |
| Speed dialling | |
| Call hold | |
| Call forwarding | |
| Conference call | |
| Do not disturb function | |
| Call park | |
| Call pick up | |
| Anonymous call | |
| Anonymous call rejection | |
| Full duplex | |
| Direct call | |
| Call transfer | |
| Call history | |
| Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| RJ-9 ports quantity | 2 |
| Power | |
| Power consumption (typical) | 2.2 W |
| Weight & dimensions | |
| Width | 212 mm |
| Depth | 189 mm |
| Height | 175 mm |
| Package width | 627 mm |
| Package depth | 256 mm |
| Package height | 235 mm |
| Package weight | 63 kg |
Questions & answers
What is the delivery time of Yealink SIP-T42U?
The article Yealink SIP-T42U is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Yealink SIP-T42U to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Yealink SIP-T42U always at the best possible price. We can give you a discount of 2% on Yealink SIP-T42U if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.



