Yealink SIP-T42U, EAN: 6938818304826

Yealink SIP-T42U

Networks > VoIP > Telephones

Yealink SIP-T42U

Lieske Part No. 557189
Mfg Part No SIP-T42U
EAN-Code 6938818304826
Manufacturer Yealink
Here only 78,73 EUR
93,69 EUR incl. VAT

Further information for Yealink SIP-T42U

Camera
Rear cameraYes
Design
Product typeIP Phone
Handset typeWireless handset
Product colourGrey
MountingDesk/Wall
Device lockYes
Wall mountableYes
Display
DisplayLCD
Display diagonal6.86 cm (2.7")
Display resolution192 x 68 pixels
Management features
Number of programmable keys6
Number of function keys5
Integrated voicemailNo
Network
Ethernet LAN interface typeGigabit Ethernet
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ethernet LANYes
Wi-FiYes
BluetoothYes
Quality of Service (QoS) supportYes
Operational conditions
Operating temperature (T-T)-10 - 50 °C
Operating relative humidity (H-H)10 - 95%
Packaging content
Number of handles included1 pc(s)
AC adapter includedNo
Phone features
Phonebook capacity1000 entries
Number of VoIP accounts12
RedialingYes
Caller IDYes
Call waitingYes
Distinctive ringYes
Speed diallingYes
Call holdYes
Call forwardingYes
Conference callYes
Do not disturb functionYes
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Direct callYes
Call transferYes
Call historyYes
Ports & interfaces
USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2
Power
Power consumption (typical)2.2 W
Weight & dimensions
Width212 mm
Depth189 mm
Height175 mm
Package width627 mm
Package depth256 mm
Package height235 mm
Package weight63 kg
The SIP-T42U IP Phone is a feature-rich business tool for excellent communication and advanced functionality. This 12-line IP phone features numerous built-in programmable buttons for improved productivity. With Yealink Optima HD Voice technology and Opus wideband codec, the T42U offers excellent audio quality and crystal-clear voice communication. The phone feels faster and more responsive when making calls. In addition, the T42U has two USB ports on one phone, enabling Bluetooth, Wi-Fi, USB headset and USB recording functions, and you can use two of them according to your needs. Yealink's new T4U series offers the same elegant look and feel as the T4 series, but with improvements for greater interoperability and better collaboration.

Highlights

  • Easy customization and high expandability
  • The Yealink Optima HD Voice technology combines the latest hardware and software with broadband technology for maximum acoustic performance
  • PoE support
  • Up to 12 SIP accounts
  • 2 USB ports, 2 Gigabit Ethernet ports and 2 RJ9 -Ports
  • Product type

  • Corded end device
  • Ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
  • Telephone properties

  • Headset connectivity: USB
  • Number of phone book entries: 1000
  • Connections

  • USB
  • Number of LAN ports: 2
  • Display

  • Display diagonal inch: 2.7 \dlash- Display diagonal cm: 6.9 cm
  • Display technology: LCD
  • Display type: monochrome
  • Power supply

  • PoE standard: PoE - 802.3af
  • Power supply: optional
  • PoE , Network
  • Basic features

  • Color: Black
  • Height: 175 mm
  • Length/Depth: 189 mm
  • Width: 212 mm
  • Scope of delivery

  • Yealink SIP-T42U
  • Telephone handset with handset cable
  • Ethernet cable
  • Stand
  • Quick guide
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/557189
qrcode für Yealink SIP-T42U