Yealink IP phone SIP-T58W with camera
|
307,80 EUR |
|
|
( 366,28 EUR incl. VAT ) ≈ £257.63 | ≈ $344.43 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 3 workdaysinfo_outline | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 1021221 |
| Mfg Part No: | 1301112 |
| UPC/EAN: | 6938818307674 |
| Weight: | 2 kg |
Product information for Yealink 1301112:
Highlights
- Android 9.0 operating system
- 7 inch (17.8 cm) capacitive, adjustable touch screen
- Supports Yealink Bluetooth handset BTH58 (optional)
- 720p 30 fps HD video (with optional Yealink CAM50)
- Optimal HD audio with Yealink Noise Proof Technology
- Door intercom functions (preview, door opening, monitoring)
- Integrated Bluetooth 4.2 and dual band Wi-Fi
- 2x USB 2.0 port for USB headsets, media and storage applications
- Opus Codec Support
- Up to 16 SIP accounts
- Dual-port Gigabit Ethernet with PoE support
- Supports up to 3 expansion modules EXP50
- Wall mounting possible (with optional wall bracket)
- End device corded
- ear category (ElektroG): relevant, category 6: small IT and telecommunications devices Technology, small devices for IT and telecommunications technology B2C
- Mounting: table mounting, wall mounting
- Headset connectivity: RJ9, USB, Bluetooth
- Hands-free function
- Hearing aid compatible
- Telephone type: SIP
- Number of function keys: 7
- Optical call signaling
- integrated
- Video resolution width: 1280 px
- Video resolution height: 720 px
- Video resolution: HD
- USB
- Number of LAN ports: 2
- Handset connection: Bluetooth, spiral cord
- Display diagonal inch: 7 \dlash- Display diagonal cm: 17.8 cm
- Display technology: LCD
- touch display
- display type: color
- display lighting
- operating system version at market launch: Android
- PoE standard: PoE - 802.3af
- power supply: optional
- PoE
- Bluetooth
- Bluetooth standard: 4.2
- WLAN
- WLAN standard: IEEE 802.11a - WiFi 2, IEEE 802.11b - WiFi 1, IEEE 802.11g - WiFi 3, IEEE 802.11n - WiFi 4
- WLAN frequency band: dual band
- Color: Dark gray
- Manufacturer color name: Classic Grey
- Height: 239 mm
- Length/Depth: 220 mm
- Width: 259.4 mm > Scope of delivery
- Yealink SIP-T58W with camera IP Phone
- Wired handset with cable
- Ethernet cable
- Stand
- Yealink CAM50 camera
- Quick start guide
Product type
Specifications
Telephone features
Camera
Connections
Display
operating system
power supply
data transmission
basic properties
| Audio | |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Speakerphone | |
| Microphone mute | |
| Noise reduction | |
| Voice activity detection | |
| Adaptive jitter buffers | |
| Automatic gain control | |
| Comfort noise generation (CNG) | |
| Packet loss concealment (PLC) | |
| Camera | |
| Front camera resolution (numeric) | 5 MP |
| Field of view (FOV) angle | 75° |
| Front camera | |
| Design | |
| Product type | IP Phone |
| Handset type | Wired handset |
| Product colour | Grey |
| Wall mountable | |
| Display | |
| Display | LCD |
| Display diagonal | 17.8 cm (7") |
| Display resolution | 1024 x 600 pixels |
| Touchscreen type | Capacitive |
| Touchscreen | |
| Logistics data | |
| Harmonized System (HS) code | 85171800 |
| Management features | |
| Keypad number of keys | 27 |
| Number of function keys | 7 |
| Integrated voicemail | |
| Network | |
| Ethernet LAN interface type | Gigabit Ethernet |
| Ethernet LAN data rates | 1000 Mbit/s |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Bluetooth version | 4.2 |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ethernet LAN | |
| Wi-Fi | |
| Bluetooth | |
| Quality of Service (QoS) support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Packaging content | |
| Number of handles included | 1 pc(s) |
| Performance | |
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Hearing aid compatibility | |
| Phone features | |
| Phonebook capacity | 1000 entries |
| Answering machine | |
| Call waiting | |
| Speed dialling | |
| Intercom | |
| Call hold | |
| Call forwarding | |
| Conference call | |
| Redialing | |
| Caller ID | |
| Do not disturb function | |
| Call park | |
| Call pick up | |
| Anonymous call | |
| Anonymous call rejection | |
| Full duplex | |
| Call return | |
| Call transfer | |
| Message-waiting indicator (MWI) | |
| Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| RJ-9 ports quantity | 2 |
| Power | |
| Power over Ethernet (PoE) | |
| Video | |
| Video resolutions | 1280 x 720 pixels |
| Video codecs | H.264 High Profile, H.264, VP8 |
| Weight & dimensions | |
| Width | 259.4 mm |
| Depth | 220 mm |
| Height | 239 mm |
| Weight | 9.16 kg |
| Package width | 324 mm |
| Package depth | 293 mm |
| Package height | 128 mm |
| Package weight | 9.86 kg |
Questions & answers
What is the delivery time of Yealink IP phone SIP-T58W with camera?
The article Yealink IP phone SIP-T58W with camera is currently in stock
According to our experience the article is ready for dispatch within 3 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Yealink 1301112 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Yealink IP phone SIP-T58W with camera always at the best possible price. We can give you a discount of 2% on Yealink IP phone SIP-T58W with camera if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.




