Yealink 1301112, EAN: 6938818307674

Yealink 1301112

Networks > VoIP > Telephones

Yealink 1301112

Lieske Part No. 1021221
Mfg Part No 1301112
EAN-Code 6938818307674
Manufacturer Yealink
Here only 307,80 EUR
366,28 EUR incl. VAT

Further information for Yealink 1301112

Audio
Voice codecsG.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
SpeakerphoneYes
Microphone muteYes
Noise reductionYes
Voice activity detectionYes
Adaptive jitter buffersYes
Automatic gain controlYes
Comfort noise generation (CNG)Yes
Packet loss concealment (PLC)Yes
Camera
Front camera resolution (numeric)5 MP
Field of view (FOV) angle75°
Front cameraYes
Design
Product typeIP Phone
Handset typeWired handset
Product colourGrey
Wall mountableYes
Display
DisplayLCD
Display diagonal17.8 cm (7")
Display resolution1024 x 600 pixels
Touchscreen typeCapacitive
TouchscreenYes
Logistics data
Harmonized System (HS) code85171800
Management features
Keypad number of keys27
Number of function keys7
Integrated voicemailYes
Network
Ethernet LAN interface typeGigabit Ethernet
Ethernet LAN data rates1000 Mbit/s
Wi-Fi standards802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Bluetooth version4.2
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ethernet LANYes
Wi-FiYes
BluetoothYes
Quality of Service (QoS) supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)10 - 95%
Packaging content
Number of handles included1 pc(s)
Performance
Dual-Tone Multi-Frequency (DTMF) modesIn-band, Out-of band, SIP info
Hearing aid compatibilityYes
Phone features
Phonebook capacity1000 entries
Answering machineYes
Call waitingYes
Speed diallingYes
IntercomYes
Call holdYes
Call forwardingYes
Conference callYes
RedialingYes
Caller IDYes
Do not disturb functionYes
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Call returnYes
Call transferYes
Message-waiting indicator (MWI)Yes
Ports & interfaces
USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2
Power
Power over Ethernet (PoE)Yes
Video
Video resolutions1280 x 720 pixels
Video codecsH.264 High Profile, H.264, VP8
Weight & dimensions
Width259.4 mm
Depth220 mm
Height239 mm
Weight9.16 kg
Package width324 mm
Package depth293 mm
Package height128 mm
Package weight9.86 kg
The Yealink SIP-T58W with Camera is an easy-to-use, smart business phone that offers HD audio and video. This phone enables productivity-enhancing visual communication with the simplicity of a standard phone. Based on the Android 9.0 operating system, the SIP-T58W Pro comes with a new user interface to significantly increase user efficiency.

Highlights

  • Android 9.0 operating system
  • 7 inch (17.8 cm) capacitive, adjustable touch screen
  • Supports Yealink Bluetooth handset BTH58 (optional)
  • 720p 30 fps HD video (with optional Yealink CAM50)
  • Optimal HD audio with Yealink Noise Proof Technology
  • Door intercom functions (preview, door opening, monitoring)
  • Integrated Bluetooth 4.2 and dual band Wi-Fi
  • 2x USB 2.0 port for USB headsets, media and storage applications
  • Opus Codec Support
  • Up to 16 SIP accounts
  • Dual-port Gigabit Ethernet with PoE support
  • Supports up to 3 expansion modules EXP50
  • Wall mounting possible (with optional wall bracket)
  • Product type

  • End device corded
  • ear category (ElektroG): relevant, category 6: small IT and telecommunications devices Technology, small devices for IT and telecommunications technology B2C
  • Specifications

  • Mounting: table mounting, wall mounting
  • Telephone features

  • Headset connectivity: RJ9, USB, Bluetooth
  • Hands-free function
  • Hearing aid compatible
  • Telephone type: SIP
  • Number of function keys: 7
  • Optical call signaling
  • Camera

  • integrated
  • Video resolution width: 1280 px
  • Video resolution height: 720 px
  • Video resolution: HD
  • Connections

  • USB
  • Number of LAN ports: 2
  • Handset connection: Bluetooth, spiral cord
  • Display

  • Display diagonal inch: 7 \dlash- Display diagonal cm: 17.8 cm
  • Display technology: LCD
  • touch display
  • display type: color
  • display lighting
  • operating system

  • operating system version at market launch: Android
  • power supply

  • PoE standard: PoE - 802.3af
  • power supply: optional
  • PoE
  • data transmission

  • Bluetooth
  • Bluetooth standard: 4.2
  • WLAN
  • WLAN standard: IEEE 802.11a - WiFi 2, IEEE 802.11b - WiFi 1, IEEE 802.11g - WiFi 3, IEEE 802.11n - WiFi 4
  • WLAN frequency band: dual band
  • basic properties

  • Color: Dark gray
  • Manufacturer color name: Classic Grey
  • Height: 239 mm
  • Length/Depth: 220 mm
  • Width: 259.4 mm > Scope of delivery
  • Yealink SIP-T58W with camera IP Phone
  • Wired handset with cable
  • Ethernet cable
  • Stand
  • Yealink CAM50 camera
  • Quick start guide
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1021221
qrcode für Yealink 1301112