Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
Yealink Logo

Yealink SIP SIP-T58W

Your rating:
Average rating
product review for Yealink SIP SIP-T58W
( 0 / 5 ) 0 ratings
Yealink 1301111Yealink 1301111Yealink 1301111
Yealink 1301111
This image may differ from the desired article.
238,26 EUR
( 283,53 EUR incl. VAT )
≈ £199.42  |  ≈ $266.61
plus delivery charges: 55,00 €
Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline
In Stock: 2 pieces
1x Yealink SIP SIP-T58W
End-Of-Life: 20. Sep 2026
Datasheet:file_download Download
Lieske Part No.:1021223
Mfg Part No: 1301111
UPC/EAN: 6938818307667
Weight:1.75 kg

Product information for Yealink 1301111:

Easy Audio and Visual Communication
Yealink SIP-T58W is an easy-to-use smart business phone that offers business professionals an enhanced HD audio and video calling experience. This smart business phone enables visual communication with the simplicity of a standard phone. The optional Yealink BTH58 Bluetooth handset allows users to move freely during a call - no more missed calls when they leave their desk. With a range of up to 10 meters, the Yealink Bluetooth handset offers users more flexibility in the office. Based on Android 9.0 operating system, SIP-T58W has a new user interface, which is clearer and significantly improves the user's work efficiency. In addition, the SIP-T58W integrates with IP video intercom systems from the major providers on the market, offering true cost efficiency to the customer.
• Runs on Android 9.0
• 7 inch (1024 x 600) capacitive adjustable touch screen
• Supports Yealink Bluetooth Handset BTH58 (optional)
• 720p30 HD video (with CAM50)
• Optimum HD audio, Yealink Noise Proof Technology
• Yealink SDK (Software Development Kit)
• DoorPhone features (preview, one-button open, monitoring)
• Built-in Bluetooth 4.2 and Dual Band 2.4G/5G Wi-Fi
• 2 x USB 2.0 ports for USB headset, media and storage applications
• Opus codec support
• Up to 16 SIP accounts
• Audio conferences with up to 10 participants
• Gigabit Ethernet with two ports, supports PoE
• Wall mounting possible
• Supports up to 3 EXP50 expansion modules
• Supports Yealink/Unify Square Device Management Platform

Audio
Voice codecsG.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
SpeakerphoneYes
Microphone muteYes
Noise reductionYes
Voice activity detectionYes
Adaptive jitter buffersYes
Automatic gain controlYes
Comfort noise generation (CNG)Yes
Packet loss concealment (PLC)Yes
Camera
Front cameraYes
Rear cameraYes
Design
Product typeIP Phone
Handset typeWired handset
Product colourGrey
Wall mountableYes
Display
DisplayLCD
Display diagonal17.8 cm (7")
Display resolution1024 x 600 pixels
Touchscreen typeCapacitive
TouchscreenYes
Management features
Keypad number of keys27
Number of function keys7
Integrated voicemailYes
Network
Ethernet LAN interface typeGigabit Ethernet
Ethernet LAN data rates1000 Mbit/s
Wi-Fi standards802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Bluetooth version4.2
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ethernet LANYes
Wi-FiYes
BluetoothYes
Quality of Service (QoS) supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)10 - 95%
Packaging content
Number of handles included1 pc(s)
Performance
Dual-Tone Multi-Frequency (DTMF) modesIn-band, Out-of band, SIP info
Hearing aid compatibilityYes
Phone features
Phonebook capacity1000 entries
Number of VoIP accounts12
Answering machineYes
RedialingYes
Caller IDYes
Call waitingYes
Speed diallingYes
IntercomYes
Call holdYes
Call forwardingYes
Conference callYes
Do not disturb functionYes
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Call returnYes
Call transferYes
Message-waiting indicator (MWI)Yes
Ports & interfaces
USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2
Power
Power over Ethernet (PoE)Yes
Video
Video callNo
Weight & dimensions
Width259.4 mm
Depth220 mm
Height215 mm
Weight8.86 kg
Package width324 mm
Package depth293 mm
Package height128 mm
Package weight9.56 kg


Please note...
We have listed this article as 'end-of-life', which means that it will only be sold until it is completely sold out ! Please mind that we cannot guarantee you, you will receive the article, although it may be betokened as available. You can find the date from when the article was marked end-of-life to the top.
Product data sheet
Datasheet for Yealink 1301111, EAN: 6938818307667

Questions & answers

What is the delivery time of Yealink SIP SIP-T58W?

The article Yealink SIP SIP-T58W is currently in stock

According to our experience the article is ready for dispatch within 9 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Yealink 1301111 to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Yealink SIP SIP-T58W always at the best possible price. We can give you a discount of 2% on Yealink SIP SIP-T58W if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x Yealink 1301111
Yealink SIP SIP-T58W
238,26 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: Yealink 1301111
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 4 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.