Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots

Your rating:
Average rating
product review for TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots
( 4.5 / 5 ) 2 ratings
TP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPPTP-Link SX3832MPP
TP-Link SX3832MPP
This image may differ from the desired article.
1.991,88 EUR
( 2.370,34 EUR incl. VAT )
≈ £1,693.10  |  ≈ $2,236.88
plus delivery charges: 83,00 €
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
In Stock: >10 pieces
1x TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots
Datasheet:file_download Download
Lieske Part No.:122604
Mfg Part No: SX3832MPP
UPC/EAN: 8885020622676
Weight:7.09 kg
Type:CPNT

Product information for TP-Link SX3832MPP:

Der TP-Link Omada SX3832MPP kombiniert 32x 10GE-Ports, darunter 24x PoE++ mit hoher 720 W Gesamtleistung, ideal für leistungsstarke Geräte wie Access Points, Kameras und VoIP-Telefone. Mit L2+ Management-Funktionen und Omada Cloud-Integration bietet er maximale Kontrolle und Effizienz für moderne Netzwerke in Unternehmen und Rechenzentren.

Highlights

  • 24× 1/2,5/5/10 Gbit/s RJ45 PoE++-Ports
  • 8× 1/10 Gbit/s SFP+-Steckplätze
  • 770 W PoE-Gesamtbudget, bis zu 90 W PoE-Ausgang pro Port
  • Zentralisierte Cloud-Verwaltung über das Web oder die Omada App
  • Eigenständige Verwaltung über Web, CLI, SNMP und RMON
  • Statisches Routing hilft, den internen Datenverkehr für höhere Effizienz zu routen
  • VLAN, ACL, QoS, IGMP Snooping, OAM und DDM
  • ERPS unterstützt schnellen Schutz und Wiederherstellung in einer Ringtopologie
  • Langlebiges Metallgehäuse und Rack-montierbares Design

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Spezifikationen

  • Lüfter integriert
  • Switch-Art: Access
  • Switchingkapazität: 640 GBit/s (Gbps)

Versand

  • WEEE: 85565951

Anschlüsse

  • Kupferports (RJ45) gesamt: 24
  • Glasfaserports (fest verbaut oder SFP) gesamt: 8
  • Davon PoE-fähige Ports: 24
  • Anschlüsse Highlights: 1× RJ45-Konsolenport; 1× USB-Typ-C-Konsolenport
  • Bandbreite: 100/1000/10G-Base-T
  • PoE-Standard: PoE - 802.3af, PoE+ - 802.3at, PoE++ - 802.3bt (Typ 3)
  • PoE-Budget: 770 W
  • Konsolenport
  • Hauptporttyp: Kupfer
  • Anzahl PoE++ (bt Typ 3) Ports: 24
  • Anzahl RJ45 Ports (10G): 24
  • Anzahl SFP+ Ports (10G): 8

Funktionen

  • Switch managebar: Ja
  • Montageart: 48,3 cm ( 19 inch ) Rackmontage
  • IGMP

Stromversorgung

  • Netzteil: integriert

Grundeigenschaften

  • Farbe: Schwarz
  • Höhe: 44 mm
  • Länge/Tiefe: 330 mm
  • Breite: 440 mm

Lieferumfang

  • TP-Link Omada SX3832MPP 32-Port 10GE L2+ Managed Switch mit 24-Port PoE++
  • Netzkabel
  • Konsolenkabel
  • Schnellinstallationsanleitung
  • Rackmontagesatz
  • Gummifüße


Certificates
Compliance certificatesCE, Federal Communications Commission (FCC), RoHS
Data transmission
Switching capacity640 Gbit/s
Forwarding rate240 Mpps
MAC address table32000 entries
Number of queues8
Jumbo frames9
Packet buffer memory24 MB
Static routeYes
Jumbo frames supportYes
Design
Form factorDIN rail
Product colourBlack
Housing materialMetal
Number of fans4 fan(s)
Rack mountingYes
StackableYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2+
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Unified static configurationYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingYes
Network
Networking standardsIEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x
Address Resolution Protocol (ARP) entries (max)510
IPv4 routes48
IPv6 routes48
Virtual LAN featuresMVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
Ethernet Ring Protection Switching (ERPS)Yes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation3444.7 BTU/h
Other features
Packaging contentConsole Cable
Packaging content
Cables includedPower
Quick start guideYes
Rack mount kitYes
Packaging data
Mounting brackets includedYes
Rubber feetYes
Screws includedYes
Performance
Minimum system requirementsMicrosoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Firmware upgradeableYes
FanlessNo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports type10G Ethernet (100/1000/10000)
Fast Ethernet (copper) ports quantity24
Gigabit Ethernet (copper) ports quantity24
2.5G Ethernet (copper) ports quantity24
10G Ethernet (copper) ports quantity24
Installed SFP+ modules quantity8
Console portRJ-45/USB Type-C
Power
Power sourceAC
AC input voltage110 - 240 V
AC input frequency50/60 Hz
Power consumption (typical)953.7 W
Power consumption (max)1010.2 W
Power supply includedNo
Power saving mode (EEE)Yes
Power over Ethernet (PoE)
Power over Ethernet 4PPoE (PoE++) ports quantity24
Power over Ethernet (PoE) power per port90 W
Total Power over Ethernet (PoE) budget770 W
Power over Ethernet (PoE)Yes
Protocols
IPv4 & IPv6 featuresDual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert
Device link detection protocol (DLDP)Yes
Security
DHCP featuresDHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Security algorithmsHTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
AuthenticationGuest VLAN
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsStrict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
Static port securityYes
DoS attack preventionYes
CPU defenseYes
Sustainability
Sustainability organizationsAccountability
Weight & dimensions
Width440 mm
Depth330 mm
Height44 mm


Product data sheet
Datasheet for TP-Link SX3832MPP, EAN: 8885020622676

Questions & answers

What is the delivery time of TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots?

The article TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots is currently in stock

According to our experience the article is ready for dispatch within 5 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SX3832MPP to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots always at the best possible price. We can give you a discount of 2% on TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Fitting accessory for TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots

TP-Link SFP+ Direct Attach Cable 3m SM5220-3M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 3m SM5220-3M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 302460
Mfg Part No: TL-SM5220-3M
Type: CABL
33,15 EUR
TP-Link TL-SM5220-3M plus VAT
≈ £28.18  |  ≈ $37.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Single-Mode LX SM5110-LR Long range The TL-SM5110-LR is designed to extend transmission distances based on 10Gbps Ethernet connectivity. It is a 10GBASE-LR high-performance single-mode SFP+ transceiver with 1310 nm. It supports ...

Lieske Part No.: 348697
Mfg Part No: TL-SM5110-LR
Type: PERP
47,40 EUR
TP-Link TL-SM5110-LR plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 8 workdaysinfo_outline
TP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack TP-LINK LogoTP-LINK Omada 10Gbase-SR SFP+ LC Transceiver 8-Pack ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1227707
Mfg Part No: SM5110-SR(8-pack)(UN)
Type: PERP
160,51 EUR
TP-Link SM5110-SR(8-pack)(UN) plus VAT
≈ £136.43  |  ≈ $180.25
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-Link SFP+ Direct Attach Cable 1m SM5220-1M TP-LINK LogoTP-Link SFP+ Direct Attach Cable 1m SM5220-1M With a passive dual-axis cable assembly and two SFP+ ports on each side, the TL-SM5220 is suitable for short distances and provides a cost-effective way to connect within racks and across adjacent ...

Lieske Part No.: 1230202
Mfg Part No: TL-SM5220-1M
Type: CABL
28,40 EUR
TP-Link TL-SM5220-1M plus VAT
≈ £24.14  |  ≈ $31.89
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance TP-LINK LogoTP-LINK SM5110-LR 8-pack Omada 10Gbase-LR SFP+ LC Transceiver 8-Pack up to 10 km Distance ProdukttypNetzwerk Switch Modulear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten ...

Lieske Part No.: 1245984
Mfg Part No: SM5110-LR(8-pack)(UN)
Type: PERP
253,27 EUR
TP-Link SM5110-LR(8-pack)(UN) plus VAT
≈ £215.28  |  ≈ $284.42
Delivery time from supplier's stock (ca.) 5 workdaysinfo_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ LC Multimode SX SM5110-SR Short range TP-Link - SM5110-SR - 10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m Distance

Lieske Part No.: 1895561
Mfg Part No: SM5110-SR(UN)
Type: PERP
37,90 EUR
TP-Link SM5110-SR(UN) plus VAT
≈ £32.21  |  ≈ $42.56
On order · Expected to be available from 05.10.2026info_outline
TP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) TP-LINK LogoTP-LINK MiniGBIC Modul 10GBit SFP+ RJ45 SM5310-T Up to 30 m Distance (Cat6a or above) 10GBASE-T RJ45 SFP+ Module SPEC: 10Gbps RJ45 Copper Transceiver, Plug and Play with SFP+ Slot, Support DDM (Temperature and Voltage), Up to 30 m Distance (Cat6a or above)

Lieske Part No.: 2040951
Mfg Part No: SM5310-T(UN)
Type: ACCS
47,40 EUR
TP-Link SM5310-T(UN) plus VAT
≈ £40.29  |  ≈ $53.23
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SX3832MPP Switch 32x GE POE++
TP-LINK SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots
1.991,88 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SX3832MPP Switch 32x GE POE++
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
6 + 7 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.
We use cookies to provide the service. Using this website you agree with that. Information on the privacy policy OK und schließen

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.