Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP

Your rating:
Average rating
product review for TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP
( 0 / 5 ) 0 ratings
TP-Link SG2218P(UN)
This image may differ from the desired article.
274,89 EUR
( 327,12 EUR incl. VAT )
≈ £231.46  |  ≈ $308.70
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
In Stock: 5 pieces
1x TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP
Datasheet:file_download Download
Lieske Part No.:1310358
Mfg Part No: SG2218P(UN)
UPC/EAN: 4897098689509
Weight:3.43 kg
Type:CPNT

Product information for TP-Link SG2218P(UN):

WITH 16-PORT POE+

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity26.78 Gbit/s
Forwarding rate26.78 Mpps
MAC address table8000 entries
Jumbo frames9
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast featuresMulticast forwarding
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet LAN data rates10,100,1000 Mbit/s
10G supportNo
IP routingYes
Policy-based routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation619.06 BTU/h
Packaging content
Cables includedLAN (RJ-45)
User guideYes
Packaging data
Package typeBox
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power
Power sourceDC/PoE
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)181.4 W
Power supply includedYes
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget150 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping
AuthenticationMAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width440 mm
Depth180 mm
Height44 mm


Product data sheet
Datasheet for TP-Link SG2218P(UN), EAN: 4897098689509

Questions & answers

What is the delivery time of TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP?

The article TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP is currently in stock

According to our experience the article is ready for dispatch within 4 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG2218P(UN) to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP always at the best possible price. We can give you a discount of 2% on TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SG2218P(UN) Network Switch 18xGE 2xSFP
TP-Link Switch 18x GE SG2218P (JetStream) 2xSFP
274,89 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SG2218P(UN) Network Switch 18xGE 2xSFP
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 5 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.