TP-Link SG2210MP(UN) Omada Switch 8x GE SG2210MP POE V5.2
|
151,10 EUR 153,45 EUR |
|
|
( 179,81 EUR incl. VAT ) ≈ £127.23 | ≈ $169.69 plus delivery charges: 53,00 € |
|
| Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline | |
| In Stock: >25 pieces | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 215413 |
| Mfg Part No: | SG2210MP(UN) |
| UPC/EAN: | 1210002611787 |
| Weight: | 2.72 kg |
| Type: | CPNT |
Product information for TP-Link SG2210MP(UN):
| Certificates | |
| Certification | CE, FCC, RoHS |
| Data transmission | |
| Switching capacity | 20 Gbit/s |
| Forwarding rate | 14.9 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 8 |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Number of fans | 1 fan(s) |
| Rack mounting | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2/L2+ |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Cloud-managed | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 594.46 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 8 |
| SFP module slots quantity | 2 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 173.9 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Security algorithms | EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| BPDU filtering/protection | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 294 mm |
| Depth | 180 mm |
| Height | 44 mm |
Questions & answers
What is the delivery time of TP-Link SG2210MP(UN) Omada Switch 8x GE SG2210MP POE V5.2?
The article TP-Link SG2210MP(UN) Omada Switch 8x GE SG2210MP POE V5.2 is currently in stock
According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG2210MP(UN) to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you TP-Link SG2210MP(UN) Omada Switch 8x GE SG2210MP POE V5.2 always at the best possible price. We can give you a discount of 2% on TP-Link SG2210MP(UN) Omada Switch 8x GE SG2210MP POE V5.2 if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

