Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
TP-LINK Logo

TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3

Your rating:
Average rating
product review for TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3
( 0 / 5 ) 0 ratings
TP-Link SG2008P(UN)TP-Link SG2008P(UN)TP-Link SG2008P(UN)TP-Link SG2008P(UN)TP-Link SG2008P(UN)TP-Link SG2008P(UN)
TP-Link SG2008P(UN)
This image may differ from the desired article.
106,78 EUR
( 127,07 EUR incl. VAT )
≈ £89.91  |  ≈ $119.91
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline
In Stock: >5 pieces
1x TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3
Datasheet:file_download Download
Lieske Part No.:215439
Mfg Part No: SG2008P(UN)
UPC/EAN: 1210002611770
Weight:1.212 kg

Product information for TP-Link SG2008P(UN):

Intelligenteres Switching für intelligentere Ergebnisse
Der TL-SG2008P ist vollständig kompatibel mit PoE-Geräten wie IP-Kameras, Access Points und IP-Telefonen. Es funktioniert auch mit nicht mit PoE verkabelten Geräten, um Gigabit-Verbindungen wie PCs, Drucker und IPTV bereitzustellen. Perfekt geeignet für Videoüberwachung, Telefonkonferenzen, WLAN-Abdeckung und Kabelverbindungen. Verwalten Sie Ihr gesamtes Netzwerk über nur eine Plattform, Omada SDN. Die Lösung für professionelle Netzwerke.
Ausstattung:
Switchkapazität 16 Gbps; Schnittstellen: 8× 10/100/1000 Mbps RJ45 Ports (Ports 1–4 Support 802.3at/af PoE+), Auto-Negotiation/Auto MDI/MDIX; Zentralisiertes Management, übere Omada App steuerbar, Cloud-Zugriff, Zero-Touch-Provisioning, erweiterte Management- und Sicherheits Funktionen; Layer-2 und Layer-2+-Funktionen; VLAN; lüfterloses Design; robustes Metallgehäuse;
58W PoE-Leistung: 4× IEEE802.3at/af-konforme PoE+ Ports mit einer Gesamtleistung von bis zu 62 W*
8x Gigabit Ports: davon 4× Gigabit-PoE+Ports und 4× nicht-PoE-Gigabit-Ports für Hochgeschwindigkeitsverbindungen
Im Omada-SDN integriert: Zero-Touch Provisionierung(ZTP)**, zentralisiertes Cloud-Management und intelligengentes Monitoring
Zentralisiertes Management: Der Cloudzugriff und die Omada-App ermöglichen eine sehr konfortable, einfache Verwaltung
Solide Sicherheitsstrategien: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, und vieles mehr
Optimierte Voice- und Video-Anwendungen: L2/L3/L4 QoS und IGMP snooping

Certificates
CertificationCE, FCC, RoHS
Data transmission
Switching capacity16 Gbit/s
Forwarding rate11.9 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames9000
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Product colourBlack
Rack mountingYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL2/L2+
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
Number of VLANs4094
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation263.6 BTU/h
Packaging content
ManualYes
Packaging data
Package typeBox
Performance
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power
Power consumption (max)77.3 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity4
Power over Ethernet (PoE)Yes
Protocols
Management protocolsSNMPv1/v2c/v3
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
Security algorithms802.1x RADIUS
AuthenticationMAC-based authentication, Web-based authentication
Authentication typeRADIUS
IGMP snoopingYes
MAC address filteringYes
Weight & dimensions
Width209 mm
Depth126 mm
Height26 mm


Product data sheet
Datasheet for TP-Link SG2008P(UN), EAN: 1210002611770

Questions & answers

What is the delivery time of TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3?

The article TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3 is currently in stock

According to our experience the article is ready for dispatch within 9 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of TP-Link SG2008P(UN) to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3 always at the best possible price. We can give you a discount of 2% on TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3 if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x TP-Link SG2008P(UN) Switch 8-Port POE
TP-Link SG2008P(UN) Omada Switch 10x GE SG2008P POE V3.3
106,78 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: TP-Link SG2008P(UN) Switch 8-Port POE
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
8 + 4 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.