Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch

Your rating:
Average rating
product review for D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch
( 0 / 5 ) 0 ratings
D-Link DXS-3410-32XY/ED-Link DXS-3410-32XY/ED-Link DXS-3410-32XY/ED-Link DXS-3410-32XY/ED-Link DXS-3410-32XY/E
D-Link DXS-3410-32XY/E
This image may differ from the desired article.
3.230,00 EUR
( 3.843,70 EUR incl. VAT )
≈ £2,693.82  |  ≈ $3,607.91
plus delivery charges: 55,00 €
Made to order · Delivery time approx. 20 workdaysinfo_outline
1x D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch
Datasheet:file_download Download
Lieske Part No.:1002587
Mfg Part No: DXS-3410-32XY/E
UPC/EAN: 0790069473517
Weight:4.86 kg
Type:DXS-3410-32XY/E

Product information for D-Link DXS-3410-32XY/E:

Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
  • Shipping

  • WEEE: 10490255


Data transmission
Switching capacity760 Gbit/s
Throughput565.44 Mpps
MAC address table48000 entries
Number of queues8
Jumbo frames12000
Packet buffer memory4 MB
Jumbo frames supportYes
Design
Product colourBlack
Number of fans3 fan(s)
SafetycUL, CB, BSMI
Electromagnetic compatibilityFCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Rack mountingYes
StackableYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Port-based VLAN
10G supportYes
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation354.86 BTU/h
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level53.3 dB
Mean time between failures (MTBF)437675.04 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
SFP+ module slots quantity4
Fiber optic connectorSFP+
Console portRJ-45
SFP28 ports quantity4
USB 2.0 ports quantity1
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)104 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Supported network protocolsIPv6, IPv4
Security
DHCP featuresDHCP server, DHCP client
Security algorithms802.1x RADIUS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width441 mm
Depth250 mm
Height44 mm
Weight3.88 kg


Product data sheet
Datasheet for D-Link DXS-3410-32XY/E, EAN: 0790069473517

Questions & answers

What is the delivery time of D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch?

The article D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DXS-3410-32XY/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch always at the best possible price. We can give you a discount of 2% on D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DXS-3410-32XY/E switch 32-port 10G
D-Link DXS-3410-32XY/E 32-Port 10G Layer-3 Stack-Managed Switch
3.230,00 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DXS-3410-32XY/E switch 32-port 10G
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 3 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.